Subject: [smartpowerdir] My slides for the NIST/IEEE meeting Tuesday

From: Fred Baker <[email-masked]>
Date: Mon, 18 Jan 2010 22:43:56 -0500

On Jan 11, 2010, at 3:39 PM, Arnold, George W. wrote:

> Erich, Fran, Rae, Fred and Rik,
>
> I look forward to chairing the session on standards at the IEEE  
> Power and Energy Society conference on Innovative Smart Grid  
> Technologies, 2pm on January 19 at NIST.
>
> Here is how I propose to conduct the session –
> I will give a 10 minute introduction and then each of you has 15  
> minutes for a presentation plus 3 minutes to respond to one or two  
> questions.  That will leave 20 minutes of general Q&A at the end.
>
> Use of a powerpoint is optional, but your presentation should  
> provide your perspective on key challenges in realizing the smart  
> grid that need to be addressed by standards, and what your  
> organization is doing to address them.
>
> Fred, I assume you will be wearing your IETF hat, correct?
>
> If you are planning to use a powerpoint, please send it to all of us  
> before next Monday.
>
> If you have questions or suggestions, please let me know.
>
> Best regards,
> George
>
> George W. Arnold, Eng.Sc.D.
> National Coordinator for Smart Grid Interoperability
> National Institute of Standards and Technology
> U.S. Department of Commerce
> 100 Bureau Drive, MS 2000
> Gaithersburg, MD 20899
> (301) 975-2232
> (301) 975-4091 Fax
> [email-masked]

---

From: Ted Hardie <[email-masked]>
Date: Tue, 19 Jan 2010 09:48:07 -0800

Hi Fred,

Thanks very much for sharing these.  Do you know if the slides for
other participants will be collected and made available?

regards,

Ted Hardie

On Mon, Jan 18, 2010 at 7:43 PM, Fred Baker <[email-masked]> wrote:
>> I look forward to chairing the session on standards at the IEEE Power and
>> Energy Society conference on Innovative Smart Grid Technologies, 2pm on
>> January 19 at NIST.
>>
>> I will give a 10 minute introduction and then each of you has 15 minutes
>> for a presentation plus 3 minutes to respond to one or two questions.  That
>> will leave 20 minutes of general Q&A at the end.
>>
>> Use of a powerpoint is optional, but your presentation should provide your
>> perspective on key challenges in realizing the smart grid that need to be
>> addressed by standards, and what your organization is doing to address them.
>>
> _______________________________________________
> smartpower-interest mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smartpower-interest
>
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 20 Jan 2010 11:37:00 -0500

I believe that the entire conference slides will be online. I have no  
idea where just yet, however; I would presume the NIST Twiki, but it  
might be at an IEEE site. There will be proceedings of the IEEE part  
of the conference.

On Jan 19, 2010, at 12:48 PM, Ted Hardie wrote:

>>> Power and
>>> minutes
>>> provide your

http://www.ipinc.net/IPv4.GIF