Subject: [smartpowerdir] How to reach us

From: Zach Shelby <[email-masked]>
Date: Tue, 9 Feb 2010 19:34:53 +0100

I've been having a conversation about the Smart Power Directorate with an ETSI M2M colleague who is new to the IETF. When I threw our link (http://www.ietf.org/iesg/directorate/smart-power.html) to him, the reaction was that he didn't quite know what to do with the mailing list or how he should interact with the directorate. Was this a list he should join to be able to follow IETF recommendations about Smart Power (and if so how), or is this a list he should write to when asking questions from us? 

The right answer is probably that he should join the [email-masked] list and use the [email-masked] to throw questions at us. We should probably put instructions regarding smartpower-interest on the directorate page?

Thanks,
Zach

-- 
http://www.sensinode.com
http://zachshelby.org - My blog "On the Internet of Things"
http://6lowpan.net - New book - "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

This e-mail and all attached material are confidential and may contain legally privileged information. If you are not the intended recipient, please contact the sender and delete the e-mail from your system without producing, distributing or retaining copies thereof.

---

From: Russ Housley <[email-masked]>
Date: Tue, 09 Feb 2010 15:33:31 -0500

The Directorate has a closed list for deliberations.  The 
smartpower-interest mail list is open to anyone.

Russ

---

From: Russ Housley <[email-masked]>
Date: Tue, 09 Feb 2010 15:41:44 -0500

I've asked the Secretariat to add a pointer to the -interest mail list 
at the bottom of the directorate charter page.

Russ