Subject: [smartpowerdir] Fwd: SGIP Members News>>Standing Committees Voting Results

From: Fred Baker <[email-masked]>
Date: Fri, 5 Feb 2010 11:17:27 -0800

FYI...

The Architecture Committee, which I'm (now) a member of, will be  
meeting at NIST on 17 February.

Begin forwarded message:

> From: "sgipgb.administrator" <[email-masked]>
> Date: February 5, 2010 11:03:25 AM PST
> To: [email-masked]
> Subject: SGIP Members News>>Standing Committees Voting Results
> Reply-To: "sgipgb.administrator" <[email-masked]>
>
>
>                                              February 5, 2010
>
> Greetings Smart Grid Interoperability Panel Members!
>
> The results of the recent ballot to instantiate initial membership  
> in the Architecture Committee (SGAC) and Test & Certification  
> Committee (SGTCC) have been tallied and a quorum of the voting  
> membership reached.   I am pleased to announce that these two  
> standing committees have been confirmed by the SGIP.   Now that the  
> committees have been formed, the names of the chairs for each  
> committee have been sent to the Governing Board for their review and  
> confirmation.  We plan to announce the chairs of the committees  
> during our web meeting on February 8 at 1 p.m. EST.
>
> The tabulation of the voting results are presented below.
>
> SGAC
> SGTCC
> Yes
> 198
> 202
> No
> 27
> 23
> Abstain
> 22
> 22
> %Yes
> 80%
> 82%
> Total
> 247
> 247
>
> Thank you for your participation of this SGIP vote. I look forward  
> to having these committees address the actions already given them by  
> the Governing Board and providing their services to our SGIP  
> community. In addition, we will work with these committees to  
> establish the mechanisms in which other valuable SGIP members can  
> contribute to their work, as well as develop the processes for  
> committee membership expansion and maintenance.
>
>
> Best Regards,
> Steve Widergren, SGIP Plenary Chair
> and the SGIP Administrator Team
> [email-masked]
>
>
> NIST Issues 2nd Draft of Its Smart Grid Cyber Security Strategy and  
> Requirements
> The report now identifies more than 120 interfaces that will link  
> diverse devices, systems, and organizations engaged in two-way flows  
> of electricity and information and classifies these connections  
> according to the risks posed by a potential security breach.
>
> Click here to read the press release.
> Get your nominations in for
> Plenary Vice-Chair and Secretary!
>
> The call-for-candidates closes on
> February 8 at 5p.m. EST. Click here for more details.
> __________________________________
>
> Reminder: SGIP Virtual Meeting
>
> Monday, February 8 from 1:00-3:00 p.m. EST.
> For information on how to participate, click here.
> Priority Action Plan (PAP) Update: New Subscription Lists
> To ensure participants are receiving PAP communications, the SGIP  
> Administrator and NIST have established a new set of PAP email  
> listservs which offer self-registration.
>
> The SGIP Administrator is currently working to auto-register those  
> presently on the current PAP listservs. However, we would greatly  
> appreciate your cooperation in re-subscribing yourself to the  
> desired PAP lists of your choice. This will ensure you are placed on  
> the correct PAP list and confirm your participation.
>
> You can find these lists with registration links on the TWiki here.
> EnerNex Corporation serves as SGIP administrator under a NIST- 
> awarded contract enabled by the American Recovery and Reinvestment  
> Act. For more information, go to http://collaborate.nist.gov/twiki-sggrid/bin/view/SmartGrid.SGIP 
> .
>

http://www.ipinc.net/IPv4.GIF

---

From: "Richard Shockey" <[email-masked]>
Date: Fri, 12 Feb 2010 14:02:26 -0500

http://www.poten.com/NewsDetails.aspx?id=10352770

---

From: Andy Bierman <[email-masked]>
Date: Sat, 13 Feb 2010 11:47:39 -0800

> http://www.poten.com/NewsDetails.aspx?id=10352770

I am very interested in how the SmartGrid affects
residential customers.  There seems to be a couple
built-in assumptions wrt/ cost reduction:

  1) the cost of electricity varies throughout the day
     by a significant amount.

  2) the home includes many electrical devices which are
     used in a lowest-energy-cost mode, rather than in
     an on-demand mode.

Where I live, these assumptions are completely false.

I cannot imagine how device manufacturers would design
consumer products which would need to interact with
the power grid in order to minimize power consumption.
Even washers and dryers are used as on-demand devices.
I do not see why people will want to let the grid
decide when their appliances will operate, unless the
energy savings are dramatic.

Are there papers which explain why residential SmartGrid
service is worthwhile?

thanks,
Andy

---

From: Andy Bierman <[email-masked]>
Date: Sat, 13 Feb 2010 15:02:24 -0800

Gene Gaines wrote:
> Richard.
>
> 1) The cost of electricity DOES vary significantly during the day.
> Actually for many (but not all) types of power generation, a huge 
> factor in cost of power is the peak load.  Spread (delay) the peak
> load even just a small amount and the cost of power (to the
> power company) can be reduced significantly.
>
> The above is cost to the utility company; the price they charge 
> you is a different thing.  I expect that in the future as more is
> known by consumers, the charge for power will come to more
> closely mirror the cost of power.
>

I can see benefit to the utility company, but not for
the homeowner unless the savings are passed along,
instead of billing on total monthly Kwh alone.

> 2)  Not true for all appliances.  I could make 100 statement to
> refute your statement.  Big systems such as home heating
> and conditioning systems can be shut off or turned to lower
> power consumption during short peak periods.  The dozens of
> power adapters just sitting plugged in, the TV and HiFi 
> equipment that sits drawing power all day can easily be
> redesigned to save typically hundreds of dollars a year in
> many homes.  I could go on.
>
> The best argument is to purchase one of the portable power
> consumption meters, or have an electrician install a home
> power use transmitter and monitor with Google or similar.
> Turn the data over to the typical housewife or better, 
> teenager, and you view and usage habits of power will change.
>

Most devices save power in various idle modes.
I do not see why the device would need to know
about fluctuating costs in order to function
with minimized power consumption.

I agree that homeowners who are unaware
which of their appliances are using the most electricity
would benefit from an itemized billing report,
but not if it cost too much to get the report.

Note that I can see a reason for the grid to
contact the SmartMeter, which will contact
the smart devices in the home, especially
to repair/prevent peak blackouts.

But the residential billing policy is in the
critical path, and it is different in every city.

> It, like most things in live, is a matter of becoming aware.
>
> We could discuss power shedding (peak power delay) 
> benefits for steel mills, brick factories, food processing plants,
> etc., another day.
>

I specifically asked about residential usage.
I understand why a factory would invest in the
infrastructure to optimize energy costs.

> Gene Gaines

Andy

>
>
> On Sat, Feb 13, 2010 at 2:47 PM, Andy Bierman <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     Richard Shockey wrote:
>     >
>     _______________________________________________
>     smartpower-interest mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/smartpower-interest
>
>

---

From: Geoff Mulligan <[email-masked]>
Date: Sat, 13 Feb 2010 16:23:08 -0700

> instead of billing on total monthly Kwh alone.

This is exactly what Time Of Use billing is.  Many utilities now offer
this, rather than a monthly Kwh charge.  If you "shift" your usage to
lower cost hours you save money.

	geoff

---

From: Andy Bierman <[email-masked]>
Date: Sat, 13 Feb 2010 17:03:59 -0800

Davis, Terry L wrote:
> All
>  
> One interesting item to me.  I worked for DOE WAPA in the 80's,
> consulted a bit for some PUDs in 2000/2001 and have been looking again
> recently at the load patterns.  Every year the nighttime peaks are
> a higher percentage of the peak load; the late night loads in the in
> the 70s and 80s were really low as a percentage of the peak.
>  
> I assume that this is from the growth of "always on"
> electronics" (PCs, modems, appliance displays, more billboard lights,
> more street lights, etc).   The hybrid and electric cars I would
> expect to cause even more flattening of the load curves still as they
> charge overnight.

Thanks for reminding me about electric cars -- they are an obvious
use-case.  If I got an electric car now, all the power would be
charged at the highest tier rate (since they keep raising rates
by adding tiers) almost every month.

But if there was a special low rate for recharging electric
cars, then it might make economic sense.  A smart meter
could support this sort of social engineering much better
than what we have now.

> Take care
> Terry

Andy

---

From: Gene Gaines <[email-masked]>
Date: Sat, 13 Feb 2010 15:58:50 -0500

Richard.

Gene Gaines

On Sat, Feb 13, 2010 at 2:47 PM, Andy Bierman <[email-masked]> wrote:

> [email-masked]

---

From: "Davis, Terry L" <[email-masked]>
Date: Sat, 13 Feb 2010 15:44:16 -0800

All

One interesting item to me.  I worked for DOE WAPA in the 80's, consulted a bit for some PUDs in 2000/2001 and have been looking again recently at the load patterns.  Every year the nighttime peaks are a higher percentage of the peak load; the late night loads in the in the 70s and 80s were really low as a percentage of the peak.

I assume that this is from the growth of "always on" electronics" (PCs, modems, appliance displays, more billboard lights, more street lights, etc).   The hybrid and electric cars I would expect to cause even more flattening of the load curves still as they charge overnight.

Take care
Terry

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gene Gaines
Sent: Saturday, February 13, 2010 12:59 PM
To: andyb
Cc: smartpower-interest; smartpowerdir
Subject: Re: [smartpower-interest] [smartpowerdir] FYI OSTP requests inputon SmartGrid

Richard.

Gene Gaines

On Sat, Feb 13, 2010 at 2:47 PM, Andy Bierman <[email-masked]<mailto:[email-masked]>> wrote:

thanks,
Andy

_______________________________________________
smartpower-interest mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/smartpower-interest