Subject: [smartpowerdir] Getting together in Anaheim?

From: Zach Shelby <[email-masked]>
Date: Tue, 23 Mar 2010 16:20:00 -0700

Hi,

Would anybody in the directorate like the idea of getting together F2F while we are here in Anaheim? It would be great to discuss what people are working on. I don't have a particular time-slot in mind, but at least I am here all week. 

Zach

-- 
http://www.sensinode.com
http://zachshelby.org - My blog "On the Internet of Things"
http://6lowpan.net - New book - "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

This e-mail and all attached material are confidential and may contain legally privileged information. If you are not the intended recipient, please contact the sender and delete the e-mail from your system without producing, distributing or retaining copies thereof.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Mar 2010 16:36:47 -0700

Great idea. How about Thursday dinner?

Jari

---

From: Andy Bierman <[email-masked]>
Date: Tue, 23 Mar 2010 17:02:34 -0700

> Great idea. How about Thursday dinner?

would Thursday lunch be possible?
I have to leave on Th. afternoon.

> Jari

Andy

> 
> Zach Shelby kirjoitti:
>> Hi,
>>
>> Would anybody in the directorate like the idea of getting together F2F 
>> while we are here in Anaheim? It would be great to discuss what people 
>> are working on. I don't have a particular time-slot in mind, but at 
>> least I am here all week.
>> Zach
>>
>>   
> 
>

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 23 Mar 2010 20:05:55 -0400

Either works for me; good idea, in general.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 23 Mar 2010 17:56:24 -0700

I have something else during lunch, but lower priority than this. So I
could come. (But lunch gives us less time to talk, particularly when
many of us have to be in meetings right after it.)

Jari

Henning Schulzrinne kirjoitti:

Jari Arkko wrote:

Jari

Andy

Zach Shelby kirjoitti:

Hi,

---

From: Zach Shelby <[email-masked]>
Date: Tue, 23 Mar 2010 18:14:02 -0700

Both lunch and dinner work for me as well Thursday. 

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Mar 2010 02:20:18 +0100

I will probably be able to join only late at lunch (around 12:30). 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Zach Shelby
> Sent: Wednesday, March 24, 2010 3:14 AM
> To: Henning Schulzrinne
> Cc: IETF SmartPower Directorate
> Subject: Re: [smartpowerdir] Getting together in Anaheim?
> 
> >>>> Would anybody in the directorate like the idea of 
> getting together F2F while we are here in Anaheim? It would 
> be great to discuss what people are working on. I don't have 
> a particular time-slot in mind, but at least I am here all week.
> >>>> Zach
> >>>> 
> >>>> 
> >> 
> >> 
> > 
> 
> --
> http://www.sensinode.com
> This e-mail and all attached material are confidential and 
> may contain legally privileged information. If you are not 
> the intended recipient, please contact the sender and delete 
> the e-mail from your system without producing, distributing 
> or retaining copies thereof. 
> 
> 
> 
> 
>

---

From: Fred Baker <[email-masked]>
Date: Tue, 23 Mar 2010 18:43:20 -0700

I'd be willing to do Thursday lunch. I'll suggest that we eat in the hotel, though; my experience today going "just around the corner" involved a sprint back.

>>> Would anybody in the directorate like the idea of getting together F2F while we are here in Anaheim? It would be great to discuss what people are working on. I don't have a particular time-slot i…

http://www.ipinc.net/IPv4.GIF

---

From: Zach Shelby <[email-masked]>
Date: Tue, 23 Mar 2010 19:10:27 -0700

So Thursday lunch seems reasonable. I will try to make a reservation at the Mix Restaurant (in the Hilton) at 11.30 for the biggest table we can get. So far there are 5 of us. 

Zach 

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

---

From: Fred Baker <[email-masked]>
Date: Tue, 23 Mar 2010 19:12:41 -0700

thanks

---

From: Sam Hartman <[email-masked]>
Date: Tue, 23 Mar 2010 23:24:56 -0400

I'm available for lunch Thursday.

---

From: Vint Cerf <[email-masked]>
Date: Wed, 24 Mar 2010 01:07:55 -0400

i think i can make it also
vint

---

From: Geoff Mulligan <[email-masked]>
Date: Tue, 23 Mar 2010 23:20:40 -0600

I'm also available for lunch.

	geoff

---

From: Ed Juskevicius <[email-masked]>
Date: Wed, 24 Mar 2010 01:23:57 -0400

I am available for lunch on Thursday.

Thanks,

Ed  J.

---

From: Zach Shelby <[email-masked]>
Date: Wed, 24 Mar 2010 09:22:59 -0700

Great, so we are now up to 10 people. 

I made a reservation at the Mix for 10 people at 11.30 under Shelby. Eating breakfast there now and it already looks like they set our table ;-)

Zach

On Mar 23, 2010, at 22:23 , Ed Juskevicius wrote:

> On Tue, Mar 23, 2010 at 11:24 PM, Sam Hartman <[email-masked]> wrote:

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

---

From: Zach Shelby <[email-masked]>
Date: Wed, 24 Mar 2010 09:33:15 -0700

That is 11.30 on Thursday of course.

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 24 Mar 2010 17:36:32 +0100

BRW - for all smart power directorate members - the opsawg is just now
discussing a number of proposals about measuring and reporting energy
consumption. 

Dan

> Sent: Wednesday, March 24, 2010 6:33 PM
> To: Zach Shelby
> Cc: [email-masked]
> > I made a reservation at the Mix for 10 people at 11.30 
> under Shelby. 
> > Eating breakfast there now and it already looks like they set our 
> > table ;-)
> > 
> > Zach
> >

---

From: Ed Juskevicius <[email-masked]>
Date: Wed, 24 Mar 2010 13:07:24 -0400

Yes, and the discussion includes draft MIBs for Energy Monitoring,
and Energy Management.  There are four drafts covering these MIBs already,
and it's still "early days".

Regards,

Ed