Subject: [smartpowerdir] Meeting in Beijing?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 19 Oct 2010 18:19:07 +0200

Are we planning for a meeting of smartpowerdir in Beijing? My meeting
slots fade out quickly, but I still have Thursday breakfast free if we
decide to meet at the same time as in Maastricht. 

Dan

---

From: Jari Arkko <[email-masked]>
Date: Wed, 20 Oct 2010 20:43:43 +0300

That would be a good time for me as well.

I would like to have a meeting.

Jari

---

From: Ted Hardie <[email-masked]>
Date: Wed, 20 Oct 2010 11:35:20 -0700

I am available at this time, and I'll hold it for this
until any further word comes in.

Ted

---

From: Zach Shelby <[email-masked]>
Date: Wed, 20 Oct 2010 22:43:07 +0300

Thursday morning works for me as well. 

Zach

-- 
Zach Shelby, Chief Nerd, Sensinode Ltd.
http://zachshelby.org  - My blog "On the Internet of Things"
http://6lowpan.net - My book "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

---

From: Ralph Droms <[email-masked]>
Date: Wed, 20 Oct 2010 18:36:17 -0400

I'm available Thu AM and will keep the slot open.

- Ralph

---

From: Vint Cerf <[email-masked]>
Date: Wed, 20 Oct 2010 19:35:29 -0400

i am unable to go to beijing but would greatly appreciate any advice
emerging from your discussions.

v

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 21 Oct 2010 10:24:35 +0200

Thursday morning works.

Mehmet

> -----Original Message-----
> From: [email-masked] [mailto:smartpowerdir-
> [email-masked]] On Behalf Of ext Ralph Droms
> Sent: Thursday, October 21, 2010 12:36 AM
> To: Dan Romascanu
> Cc: IETF SmartPower Directorate
> Subject: Re: [smartpowerdir] Meeting in Beijing?
>

---

From: Fred Baker <[email-masked]>
Date: Thu, 21 Oct 2010 08:02:25 -0400

Great. Let's have breakfast together Thursday of the IETF. Thanks for bringing it up, Dan.

What's a good time? 7:30 with a view to running away by 9:00?

---

From: Ralph Droms <[email-masked]>
Date: Thu, 21 Oct 2010 08:11:00 -0400

OK with me; it's in my calendar.

- Ralph

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 21 Oct 2010 14:26:46 +0200

ACK.

Cheers,
Mehmet

> From: ext Fred Baker [mailto:[email-masked]]
> Sent: Thursday, October 21, 2010 2:02 PM
> To: Ersue, Mehmet (NSN - DE/Munich); IETF SmartPower Directorate
> Cc: ext Ralph Droms; Dan Romascanu
> >>>> slots fade out quickly, but I still have Thursday breakfast free
> if
> >> we

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 21 Oct 2010 16:54:20 +0200

7:30 to 9AM is fine - I put it in my schedule. 

Dan

> From: Fred Baker [mailto:[email-masked]] 
> Cc: ext Ralph Droms; Romascanu, Dan (Dan)
> >>>> slots fade out quickly, but I still have Thursday 
> breakfast free if
> >> we