Subject: [smartpowerdir] Does the directorate meet tomorrow at breakfast?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 10 Nov 2010 03:46:34 +0100

What the subject line asks. 

Dan

---

From: "Polk, William T." <[email-masked]>
Date: Tue, 9 Nov 2010 22:17:10 -0500

I'm available.  Should we take a head count and ask them to hold a big table for us, or is there another room we should try to use?

Tim

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Romascanu, Dan (Dan) [[email-masked]]
Sent: Tuesday, November 09, 2010 9:46 PM
To: IETF SmartPower Directorate
Subject: [smartpowerdir] Does the directorate meet tomorrow at breakfast?

Dan