Subject: [Spasm] No need for work item related to EU needs to extend OCSP

From: Stefan Santesson <[email-masked]>
Date: Tue, 26 Apr 2016 20:29:40 +0200

Hi,

Yes, this is just a redraw notice for the work item I have discussed with some people, Stephen included.

The background is that the EU regulation requires issuers of Qualified Certificates to provide revocation status also for expired certificates, and OCSP is a vital protocol mandated in many of the EU specifications and standards.

After closer analysis, I have concluded that the Archive Cutoff extension is sufficient to meet the needs of the EU regulation.
So I will not submit any new draft on this matter and will not request that it be added to the charter.

/Stefan

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 26 Apr 2016 20:33:37 +0100

Thanks!

It's always good when someone simplifies.

S.

On 26/04/16 19:29, Stefan Santesson wrote:
> The background is that the EU regulation requires issuers of
> Qualified Certificates to provide revocation status also for expired
> certificates, and OCSP is a vital protocol mandated in many of the EU
> specifications and standards.
> 
> After closer analysis, I have concluded that the Archive Cutoff
> extension is sufficient to meet the needs of the EU regulation. So I
> will not submit any new draft on this matter and will not request
> that it be added to the charter.
> 
> /Stefan
> 
> 
> 
> 
> 
> _______________________________________________ Spasm mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Russ Housley <[email-masked]>
Date: Tue, 26 Apr 2016 16:37:05 -0400

Thanks for letting us know.

Russ

On Apr 26, 2016, at 2:29 PM, Stefan Santesson <[email-masked]> wrote:

> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm