Subject: Re: [Spasm] proposed work item

From: Stephen Farrell <[email-masked]>
Date: Wed, 11 May 2016 19:21:02 +0100

Hi all,

On 20/04/16 15:44, Eliot Lear wrote:
> Hi everyone,
> 
> At least for the moment, I'd like to propose a work item that was listed
> in Stephen's original note, I believe, which is
> draft-lear-ietf-pkix-mud-extension.  I say, “at least for the moment”
> because we may want to consolidate MUD work elsewhere later.  I think
> the ADs will want to talk about that at some point.

Does anyone else support pursuing the relevant part of MUD in the
proposed spasm wg?

Thanks,
S.

> 
> Eliot
> 
> 
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 11 May 2016 20:36:21 +0200

Hi Stephen,

I'm withdrawing the suggestion.  I'll be consolidating the drafts a bit
and expect the work to continue elsewhere.

Eliot

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 11 May 2016 19:38:26 +0100

> and expect the work to continue elsewhere.

Fair enough and thanks, that probably makes sense.
S.

---

From: "Jim Schaad" <[email-masked]>
Date: Wed, 11 May 2016 13:37:09 -0700

At the moment it seems both harmless and not very interesting.

Jim

-----Original Message-----
From: Spasm [mailto:[email-masked]] On Behalf Of Stephen Farrell
Sent: Wednesday, May 11, 2016 11:21 AM
To: [email-masked]
Subject: Re: [Spasm] proposed work item

Hi all,

On 20/04/16 15:44, Eliot Lear wrote:
> Hi everyone,
> 
> At least for the moment, I'd like to propose a work item that was 
> listed in Stephen's original note, I believe, which is 

Does anyone else support pursuing the relevant part of MUD in the proposed spasm wg?

Thanks,
S.