Subject: [Spasm] DRAFT Agenda for LAMPS WG session in Berlin

From: Russ Housley <[email-masked]>
Date: Wed, 29 Jun 2016 11:49:43 -0400

Please review and comment.

Russ

= = = = = = = = =

LAMPS WG Agenda

0)  Minute Taker, Jabber Scribe, Bluesheets
1)  Agenda Bash
2)  Status and open issues for draft-schaad-rfc5751-bis (Jim)
3)  Status and open issues for draft-melnikov-spasm-eai-addresses (Alexey and Wei)
4)  Open issues for draft-ietf-curdle-pkix (Simon or Jim)
5)  WG document adoption
6)  Wrap Up

---

From: Wei Chuang <[email-masked]>
Date: Wed, 29 Jun 2016 10:35:07 -0700

I think this agenda looks good.

Another thing to consider are the CMS algorithm updates which as I recall
was going to Curdle.  It would be very useful to hear how the progress for
these drafts:
        draft-housley-cms-eddsa-signatures
        draft-housley-cms-ecdh-new-curves
        draft-housley-cms-chacha20-poly1305

thanks,

-Wei

On Wed, Jun 29, 2016 at 8:49 AM, Russ Housley <[email-masked]> wrote:

> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm
>

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 29 Jun 2016 18:37:50 +0100

On 29/06/2016 18:35, Wei Chuang wrote:

> Another thing to consider are the CMS algorithm updates which as I 
> recall was going to Curdle.  It would be very useful to hear how the 
> progress for these drafts:
+1 (if we have time)
>
> thanks,
>
> -Wei
>
> On Wed, Jun 29, 2016 at 8:49 AM, Russ Housley <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/spasm>
>
>
>
>

---

From: Sean Leonard <[email-masked]>
Date: Wed, 29 Jun 2016 11:08:05 -0700

>>         draft-housley-cms-chacha20-poly1305

+1 as well.

Sean

---

From: Russ Housley <[email-masked]>
Date: Wed, 29 Jun 2016 14:46:24 -0400

Wei:

Once we know what direction we are going with draft-ietf-curdle-pkix, it will be easy to align the CMS documents.  This alignment is the only open issue, so I do not think discussion of them is needed.

Russ

On Jun 29, 2016, at 1:35 PM, Wei Chuang <[email-masked]> wrote:

> Another thing to consider are the CMS algorithm updates which as I recall was going to Curdle.  It would be very useful to hear how the progress for these drafts:

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 30 Jun 2016 16:37:42 +0100

Thanks Russ.

The IESG has just approved creation of the WG,
which as described will be named LAMPS.

The secretariat will do various bits of magic
that will result in that happening and at some
point in this list being migrated to a new one
without any of you having to take action. (Sorry
about your local filters, you will of course
need to change those if you have them.)

Given next Monday is a holiday in the US and
the name-change that might take a few more days.

And in case it's not obvious already, Russ has
kindly agreed to chair the WG. Please join me in
thanking him, esp. as that means the WG is in
hugely experienced hands.

We'll likely add a 2nd co-chair later, so if you
are interested in helping out with that please do
get in touch with me offlist.

Since Russ has so much experience with IETF matters,
this seems like it will be a fine WG for a 2nd
co-chair who hasn't previously chaired a WG but
who is interested in learning about how to do that
well, so that's the kind of person for which I'll
be looking out.

Cheers,
S.