Subject: [Spasm] move lamps meeting slot to Friday?

From: Stephen Farrell <[email-masked]>
Date: Tue, 5 Jul 2016 21:38:19 +0100

Hiya,

We've gotten a request to move the lamps meeting slot
back to Friday at 12:20 instead of curdle, which would
then remain cancelled. (There is one overlapping issue
that will be discussed in any case.)

That would put lamps against: rtcweb, lwig, ntp, tictoc,
bfd and aqm.

The reason to ask for the move was that we have a
contributor for whom the quic conflict is a problem.

As of now, lamps is on Wednesday 10:00 against avtcore,
mmusic, dhc, bmwg, netconf, rtgwg, ace, trans and
quic.

If this change would be good for you or a problem for
you please let me know off or on list, ideally before
Monday, July 11.

Thanks,
S.

---

From: Yoav Nir <[email-masked]>
Date: Tue, 5 Jul 2016 23:40:33 +0300

As I’d like to attend both quic and lamps, +1

> On 5 Jul 2016, at 11:38 PM, Stephen Farrell <[email-masked]> wrote:
> 
> 
> Hiya,
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Sean Turner <[email-masked]>
Date: Wed, 6 Jul 2016 10:19:58 -0400

rtcweb is a conflict for me (co-chair) but since I’ll be remote I can be in two rooms at once ;)

spt

> On Jul 05, 2016, at 16:40, Yoav Nir <[email-masked]> wrote:
>

---

From: Stephen Farrell <[email-masked]>
Date: Mon, 11 Jul 2016 18:20:42 +0100

Dear secretariat (bcc'd):

So I only got positive feedback on this. Please do make
the move to Friday for lamps and cancel curdle. I guess
you'll send some announcement.

Cheers,
S.

PS: For those who wonder, the secretariat are bcc'd as
mailing them causes creation of a new ticket, and so
does replying to this mail, so better to not have such
replies as they just cause useless tickets that have to
be closed.

On 05/07/16 21:38, Stephen Farrell wrote:
> Curdle mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/curdle
>