Subject: [lamps] Fwd: [saag] ITU-T liason statement: CMS Profile

From: "Paul Hoffman" <[email-masked]>
Date: Tue, 10 Apr 2018 08:11:56 -0400

>From the SAAG list.

Forwarded message:

> From: Benjamin Kaduk <[email-masked]>
> To: [email-masked], [email-masked]
> Subject: [saag] ITU-T liason statement: CMS Profile
> Date: Mon, 9 Apr 2018 19:55:29 -0500
>
> Hi folks,
>
> Our ITU-T SG17 liason has asked for review and comments on a
> proposed CMS PRofile (attached).
>
> Please send any comments to the Security ADs by the end of May, so
> we can collate them and reply to the liason.
>
> Thanks,
>
> Ben
> _______________________________________________
> saag mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/saag

---

From: Benjamin Kaduk <[email-masked]>
Date: Tue, 10 Apr 2018 08:15:55 -0500

LAMPS and CURDLE seem likely to have relevant audience for this
as well...

-Ben

----- Forwarded message from Benjamin Kaduk <[email-masked]> -----

Date: Mon, 9 Apr 2018 19:55:26 -0500
From: Benjamin Kaduk <[email-masked]>
To: [email-masked], [email-masked]
Subject: ITU-T liason statement: CMS Profile
User-Agent: Mutt/1.9.1 (2017-09-22)

Hi folks,

Thanks,

Ben

----- End forwarded message -----