Subject: [lamps] WG Last Call for draft-ietf-lamps-pkix-shake-02

From: Tim Hollebeek <[email-masked]>
Date: Fri, 3 Aug 2018 14:07:14 +0000

This is the LAMPS WG Last Call for "Internet X.509 Public Key
Infrastructure: 

Additional Algorithm Identifiers for RSASSA-PSS and ECDSA using SHAKEs as 

Hash Functions" <draft-ietf-lamps-pkix-shake-02>.

Please review the document and send your comments to the list by 

30 August 2018.

If no concerns are raised, the document will be forwarded to the IESG with

a request for publication as Proposed Standard.

-Tim

---

From: Tim Hollebeek <[email-masked]>
Date: Fri, 31 Aug 2018 08:26:30 +0000

The comment period has expired, and one set of comments was received from
Jim Schaad:

https://mailarchive.ietf.org/arch/msg/spasm/QHmx93uRHR3257o5GR2X5YqsYyI

Many of them appear valid and substantive, and I would ask the authors to
address them before we forward the document to IESG.

-Tim

From: Spasm <[email-masked]> On Behalf Of Tim Hollebeek
Sent: Friday, August 3, 2018 4:07 PM
To: SPASM <[email-masked]>
Subject: [lamps] WG Last Call for draft-ietf-lamps-pkix-shake-02

30 August 2018.

-Tim

---

From: "Dang, Quynh (Fed)" <[email-masked]>
Date: Fri, 31 Aug 2018 11:24:10 +0000

Hi Tim,

We will address those valuable comments in the next version.

Regards,

Quynh.

________________________________
From: Spasm <[email-masked]> on behalf of Tim Hollebeek <[email-masked]>
Sent: Friday, August 31, 2018 4:26:30 AM
To: Tim Hollebeek; SPASM
Subject: Re: [lamps] WG Last Call for draft-ietf-lamps-pkix-shake-02

The comment period has expired, and one set of comments was received from Jim Schaad:

https://mailarchive.ietf.org/arch/msg/spasm/QHmx93uRHR3257o5GR2X5YqsYyI<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fspasm%2FQHmx93uRHR3257o5GR2X5YqsYyI&data=02%7C01%7Cquynh.dang%40nist.gov%7Cc5ab093839aa4f1556a608d60f1b8846%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636713008256217511&sdata=3WRUvyx6lNFvfG%2FlULjZ0gkqOCLY%2FzBkBHRZWejn9Go%3D&reserved=0>

Many of them appear valid and substantive, and I would ask the authors to address them before we forward the document to IESG.

-Tim

This is the LAMPS WG Last Call for "Internet X.509 Public Key Infrastructure:

30 August 2018.

-Tim