Subject: [lamps] WG Last Call for draft-ietf-lamps-cms-shakes-01

From: Tim Hollebeek <[email-masked]>
Date: Fri, 3 Aug 2018 14:08:27 +0000

This is the LAMPS WG Last Call for "Use of the SHAKE One-way Hash Functions
in 

the Cryptographic Message Syntax (CMS) " <draft-ietf-lamps-cms-shakes-01>.

Please review the document and send your comments to the list by 

30 August 2018.

If no concerns are raised, the document will be forwarded to the IESG with

a request for publication as Proposed Standard.

-Tim

---

From: Tim Hollebeek <[email-masked]>
Date: Fri, 31 Aug 2018 08:28:06 +0000

The comment period has expired, and one set of comments was received from
Jim Schaad:

https://mailarchive.ietf.org/arch/msg/spasm/oa79ouq5_YOrL0w93TW6HTDnBdE

Many of them appear valid and substantive, and I would ask the authors to
address them before we forward the document to IESG.

-Tim

From: Spasm <[email-masked]> On Behalf Of Tim Hollebeek
Sent: Friday, August 3, 2018 4:08 PM
To: SPASM <[email-masked]>
Subject: [lamps] WG Last Call for draft-ietf-lamps-cms-shakes-01

30 August 2018.

-Tim

---

From: "Dang, Quynh (Fed)" <[email-masked]>
Date: Fri, 31 Aug 2018 11:24:32 +0000

Hi Tim,

We will address those valuable comments in the next version.

Regards,

Quynh.

________________________________
From: Spasm <[email-masked]> on behalf of Tim Hollebeek <[email-masked]>
Sent: Friday, August 31, 2018 4:28:06 AM
To: Tim Hollebeek; SPASM
Subject: Re: [lamps] WG Last Call for draft-ietf-lamps-cms-shakes-01

The comment period has expired, and one set of comments was received from Jim Schaad:

https://mailarchive.ietf.org/arch/msg/spasm/oa79ouq5_YOrL0w93TW6HTDnBdE<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fspasm%2Foa79ouq5_YOrL0w93TW6HTDnBdE&data=02%7C01%7Cquynh.dang%40nist.gov%7Ccd0f2f0748cd464b6bab08d60f1bb8cc%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636713009080245996&sdata=k55DPPySDIJ5w0B6bWLq9TAsd75HSu2Q1HDMZjhNsz8%3D&reserved=0>

Many of them appear valid and substantive, and I would ask the authors to address them before we forward the document to IESG.

-Tim

This is the LAMPS WG Last Call for "Use of the SHAKE One-way Hash Functions in

30 August 2018.

-Tim