Subject: [lamps] DRAFT LAMPS WG Agenda for IETF 104

From: Russ Housley <[email-masked]>
Date: Tue, 26 Feb 2019 10:40:31 -0500

Please review and comment.

Russ

= = = = = = = 

LAMPS WG Agenda at IETF 104 in Prague, CZ

0)  Minute Taker, Jabber Scribe, Bluesheets

1)  Agenda Bash

2)  Documents with the IESG
    a)  draft-ietf-lamps-rfc6844bis (Jacob and Phillip)
    b)  draft-ietf-lamps-hash-of-root-key-cert-extn (Russ)
    c)  draft-ietf-lamps-pkix-shake (Panos and Quynh)
    d)  draft-ietf-lamps-cms-shakes (Quynh and Panos)

3)  Documents in WG Last Call
    a)  draft-ietf-lamps-cms-hash-sig (Russ)

4)  Active Working Group Documents
    a)  draft-ietf-lamps-cms-mix-with-psk (Russ)

5)  Other Business (if time allows)
    a)  draft-vangeest-x509-hash-sigs (Daniel)
    b)  quantum-safe certificates (Scott)
    c)  lightweight profile of CMP (Hendrik)

6)  Wrap Up

---

From: Jacob Hoffman-Andrews <[email-masked]>
Date: Tue, 26 Feb 2019 08:38:53 -0800

I think we don't need a slot for RFC 6844 bis. We're just waiting on AD 
review now.

---

From: Russ Housley <[email-masked]>
Date: Tue, 26 Feb 2019 12:23:08 -0500

Correct.  I put a slot on the agenda to handle any review comments that we receive.  If we do not get any, then that item will be very short ;-)

Russ

> On Feb 26, 2019, at 11:38 AM, Jacob Hoffman-Andrews <[email-masked]> wrote:
> 
> I think we don't need a slot for RFC 6844 bis. We're just waiting on AD review now.

---

From: "Panos Kampanakis (pkampana)" <[email-masked]>
Date: Tue, 26 Feb 2019 21:13:36 +0000

Hi Russ,
I take it the same goes for draft-ietf-lamps-pkix-shake and draft-ietf-lamps-cms-shakes? 
Panos

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of Jacob Hoffman-Andrews
Sent: Tuesday, February 26, 2019 11:39 AM
To: Russ Housley <[email-masked]>; SPASM <[email-masked]>
Subject: Re: [lamps] DRAFT LAMPS WG Agenda for IETF 104

_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm

---

From: Russ Housley <[email-masked]>
Date: Tue, 26 Feb 2019 16:19:35 -0500

Yes, indeed.

> On Feb 26, 2019, at 4:13 PM, Panos Kampanakis (pkampana) <[email-masked]> wrote:
> 
> Hi Russ,

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Wed, 27 Feb 2019 07:25:09 +0000

Thanks for putting me on the agenda. I will provide the I-D probably next week.

Hendrik

> -----Ursprüngliche Nachricht-----
> Von: Russ Housley <[email-masked]>
> Gesendet: Dienstag, 26. Februar 2019 16:41
> An: SPASM <[email-masked]>
> Betreff: [lamps] DRAFT LAMPS WG Agenda for IETF 104
>