Subject: [lamps] DRAFT LAMPS WG Agenda for IETF 105

From: Russ Housley <[email-masked]>
Date: Mon, 8 Jul 2019 11:16:34 -0400

DRAFT
LAMPS WG Agenda at IETF 105 in Montreal, CA

0)  Minute Taker, Jabber Scribe, Bluesheets

1)  Agenda Bash

2)  Documents with the RFC Editor and IESG
    a)  draft-ietf-lamps-rfc6844bis (Jacob and Phillip)
    b)  draft-ietf-lamps-hash-of-root-key-cert-extn (Russ)
    c)  draft-ietf-lamps-pkix-shake (Panos, Quynh)
    d)  draft-ietf-lamps-cms-shakes (Quynh, Panos)
    e)  draft-ietf-lamps-cms-hash-sig (Russ)
    f)  draft-ietf-lamps-cms-mix-with-psk (Russ)

3)  Active Working Group Documents
    a)  draft-ietf-lamps-header-protection-requirements (Alexey, Bernie)

4)  Documents related to the proposed re-charter
    a)  draft-brockhaus-lamps-lightweight-cmp-profile (Hendrik)

5)  Other Business (if time allows)
    a)  draft-turner-5480-ku-clarifications (Sean)

6)  Wrap Up

---

From: Mike Ounsworth <[email-masked]>
Date: Mon, 8 Jul 2019 19:37:16 +0000

Hi Russ,

Can we add to the "If time allows" to talk about composite signatures?

https://datatracker.ietf.org/doc/draft-ounsworth-pq-composite-sigs/

(I tried to request a slot in my email last week, but I'm afraid I was far too subtle)

- - -
Mike Ounsworth | Office: +1 (613) 270-2873

-----Original Message-----
From: Spasm <[email-masked]> On Behalf Of Russ Housley
Sent: Monday, July 8, 2019 10:17 AM
To: LAMPS WG <[email-masked]>
Subject: [EXTERNAL][lamps] DRAFT LAMPS WG Agenda for IETF 105

WARNING: This email originated outside of Entrust Datacard.
DO NOT CLICK links or attachments unless you trust the sender and know the content is safe.

DRAFT

1)  Agenda Bash

6)  Wrap Up

_______________________________________________
Spasm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/spasm

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Tue, 9 Jul 2019 18:16:13 +0000

Russ

With regard to 4 a) I also added a first version of CMP Updates.
https://datatracker.ietf.org/doc/draft-brockhaus-lamps-cmp-updates/

Hendrik

Send from my mobile

Am 08.07.2019 um 17:17 schrieb Russ Housley <[email-masked]<mailto:[email-masked]>>:

DRAFT

1)  Agenda Bash

6)  Wrap Up

_______________________________________________
Spasm mailing list
[email-masked]<mailto:[email-masked]>
https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fspasm&amp;data=02%7C01%7Chendrik.brockhaus%40siemens.com%7Cf2f91423b00b43de443808d703b77566%7C38ae3bcd95794fd4addab42e1495d55a%7C1%7C0%7C636981958791707391&amp;sdata=6eFKRrdPtT3ThL%2BWAWQ3wzZz4G6Od8UN8wN0xivpxms%3D&amp;reserved=0