Subject: [lamps] Request slot for WG LAMPS meeting at IETF105

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Mon, 1 Jul 2019 09:00:05 +0000

Russ

As already discussed, I would like to present the current status on the Lightweight CMP Profile and CMP Update Drafts and on our request to add this topic to the LAMPS charter.

This is my proposal for the charter:
As certificate management gets increasingly important in many environments, it needs to be tailored to the specific needs. CMP as existing protocol offers a vast range of options. As it is already being applied in different industrial environments it needs to be enhanced to more efficiently support of these use cases, crypto agility and specific communication relations on the one hand and profiled to the necessary functionality on the other hand to ease application and to better facilitate interoperable implementation.

Hendrik

---

From: Russ Housley <[email-masked]>
Date: Mon, 1 Jul 2019 10:27:46 -0400

Hendrik:

If you were to assume a charter approval in October, what milestones would you want to appear in the charter?

Russ

> On Jul 1, 2019, at 5:00 AM, Brockhaus, Hendrik <[email-masked]> wrote:
> 
> Russ
>

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Sat, 6 Jul 2019 11:02:38 +0000

Russ

I am not so sure how long the review process will take.
I really appreciate any feedback and comments, but the more feedback we get the longer it will take to complete the I-Ds.
For the Updates CMP I still hope for support from Jim. That will definitely speed up the process as he knows the protocols very well.
I think it is realistic to complete the documents in the second half of 2020. So would October 2020 be OK?
What do you think?

Hendrik

Send from my mobile

Am 01.07.2019 um 16:27 schrieb Russ Housley <[email-masked]<mailto:[email-masked]>>:

Hendrik:

Russ

On Jul 1, 2019, at 5:00 AM, Brockhaus, Hendrik <[email-masked]<mailto:[email-masked]>> wrote:

Russ

Hendrik

---

From: Russ Housley <[email-masked]>
Date: Sat, 6 Jul 2019 17:29:48 -0400

This is always true.  You need to make a guess, then as the review others will offer their perspective.

Russ

> On Jul 6, 2019, at 7:02 AM, Brockhaus, Hendrik <[email-masked]> wrote:
> 
> Russ
> 
> Am 01.07.2019 um 16:27 schrieb Russ Housley <[email-masked] <mailto:[email-masked]>>:
> 
>> Hendrik:
>> 
>>> On Jul 1, 2019, at 5:00 AM, Brockhaus, Hendrik <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> Russ
>>>  
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Sun, 7 Jul 2019 06:42:06 +0000

I feel quite comfortable to get the documents complete by March. So including review by others October 2020 as a milestone would be OK to me.
If you would prefer a milestone before 10.2020 please let me know. Then I would try to speed up the process.

Hendrik

Von: Russ Housley <[email-masked]>
Gesendet: Samstag, 6. Juli 2019 23:30
An: Brockhaus, Hendrik (CT RDA CST SEA-DE) <[email-masked]>
Cc: [email-masked]
Betreff: Re: [lamps] Request slot for WG LAMPS meeting at IETF105

Russ

On Jul 6, 2019, at 7:02 AM, Brockhaus, Hendrik <[email-masked]<mailto:[email-masked]>> wrote:

Russ

Hendrik
Send from my mobile

Russ

Russ

Hendrik

_______________________________________________
Spasm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spasm