Subject: [Speechsc] IETF 59

From: "Eric Burger" <[email-masked]>
Date: Wed, 17 Dec 2003 16:45:43 -0500

It is planning time (already) for IETF 59 in Korea.

A straw poll (please respond to me, NOT the list):

[ ] I will attend in Seoul February 29 - March 5
[ ] I plan to attend in Seoul, but prefer these dates: ____________
[ ] I will not attend, but would be able to join a multicast session
[ ] I will not be attending

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Jeff Kusnitz <[email-masked]>
Date: Wed, 17 Dec 2003 13:57:47 -0800

[X] I am not able to attend Feb 29 thru March 5 as it conflicts with the 
W3C Technical Plenary, The week of March 14 is much better.

Jeff

"Eric Burger" <[email-masked]>
Sent by: [email-masked]
12/17/2003 01:45 PM
 
        To:     "IETF SPEECHSC (E-mail)" <[email-masked]>
        cc: 
        Subject:        [Speechsc] IETF 59