Subject: [Speechsc] Status of NLSML

From: Cullen Jennings <[email-masked]>
Date: Sun, 18 Jan 2004 09:48:46 -0800

What's the status of NLSML since MRCP normatively depends on it? Is there a
later version than what is at http://www.w3.org/TR/nl-spec/  ?

It looks almost like abandoned work - the draft looks like a pretty rough
early draft and was last updated in 2000. Is work proceeding on this? Is
there a more recent version I should be reading?

Thanks,  Cullen

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Sarvi Shanmugham <[email-masked]>
Date: Sun, 18 Jan 2004 23:45:51 -0800

Going forward, EMMA is W3C recommendation to replace NLSML. But for now 
NLSML is expected to be supported for backward compatibility.

Sarvi