Subject: [Speechsc] PRELIMINARY IETF agenda

From: "Eric Burger" <[email-masked]>
Date: Fri, 6 Feb 2004 15:06:54 -0500

This schedule is preliminary and is always likely to change without notice.  At this time, we do have a multicast session.

TUESDAY, March 2, 2004

1700-1800 Afternoon Sessions IV
APP   iea      Internationalizing Email Address BOF
GEN   newtrk   New IETF Standards Track BOF
INT   ipv6     IP Version 6 WG *
OPS   hubmib   Ethernet Interfaces and Hub MIB WG
TSV   rmt      Reliable Multicast Transport WG 
TSV   speechsc Speech Services Control WG *

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: Jeff Kusnitz <[email-masked]>
Date: Fri, 6 Feb 2004 17:07:41 -0800

What time zone (for those of us who will be on the other side of the 
world, should we want to join somehow :-)

Thanks,
Jeff

"Eric Burger" <[email-masked]> 
Sent by: [email-masked]
02/06/2004 12:06 PM

To
"IETF SPEECHSC (E-mail)" <[email-masked]>
cc

Subject
[Speechsc] PRELIMINARY IETF agenda

This schedule is preliminary and is always likely to change without 
notice.  At this time, we do have a multicast session.

TUESDAY, March 2, 2004