Subject: Re: [Speechsc] Status of NLSML

From: Cullen Jennings <[email-masked]>
Date: Tue, 03 Feb 2004 20:37:07 -0800

Ok - should probably add a reference to EMMA to the current document.

Cullen

On 1/18/04 11:45 PM, "Sarvi Shanmugham" <[email-masked]> wrote:

> Going forward, EMMA is W3C recommendation to replace NLSML. But for now
> NLSML is expected to be supported for backward compatibility.
> 
> Sarvi
> 
> Cullen Jennings wrote:
> 
>> What's the status of NLSML since MRCP normatively depends on it? Is there a
>> later version than what is at http://www.w3.org/TR/nl-spec/  ?
>> 
>> It looks almost like abandoned work - the draft looks like a pretty rough
>> early draft and was last updated in 2000. Is work proceeding on this? Is
>> there a more recent version I should be reading?
>> 
>> Thanks,  Cullen
>> 
>> 
>> 
>> 
>> _______________________________________________
>> Speechsc mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/speechsc
>> 
>>  
>> 
> 
> 

_______________________________________________
Speechsc mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/speechsc

---

From: "Eric Burger" <[email-masked]>
Date: Mon, 9 Feb 2004 16:27:45 -0500

EMMA should be referenceable when we are.  I am working on a liaison w/ W3C to raise the awareness of the dependency w/ MMI.

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Tuesday, February 03, 2004 11:37 PM
> To: Sarvi Shanmugham
> Cc: SPEECHSC
> Subject: Re: [Speechsc] Status of NLSML
> 
> 
>