Subject: Re: Your Payment Notification.

From: "Ms. Lilian Cole" <[email-masked]>
Date: Mon, 5 Jan 2009 16:54:27 -0500 (EST)

This is HTML source of message you composed. Do not modify here.
To modify this message press HTML Messages Editor button.

From: The Office of Federal Ministry of Finance.

Honorable Minister of Finance.

Abuja, Nigeria.

Service Email: [email-masked]

Office Number: +234-7088-739-907

Re: Your Payment Notification.

Attention: Beneficiary,

Re: your payment notification (ATM Mode of Payment)

This is to officially inform you that we have verified your contract inheritance file presently on my desk, and we found out that you have not received your payment due to lack of co-operation and not fulfilling the obligations giving to you in respect to your contract /inheritance and lottery payment through your payment bank.

Secondly, you are hereby advice to stop dealing with them and the non-officials in the bank as this is an illegal act and will have to stop if you so wish to receive your payment immediately neither through contract payment, inheritance (next of kin) and lottery payment, involve is E.g. (Nigeria, Africa, Europe and London, U.K). After the board meeting held at our headquarters with the new honorable minister of finance; Dr. Usman Shamsuddeen, we have resolved in finding a solution to your problem, and as you may know, we have arranged your payment through our ATM Swift Card payment center, which is then instruction given by our minister of finance.

This payment center through ministry of finance will send you an ATM card which you will use to withdraw your (fund)money in an ATM machine in any part of the world, but the maximum is ($15,000.00) five thousand US Dollars per transaction. So, if you like to receive your fund thisway,$15,000 USD for you to withdraw for a day and each transaction is $3,000 USD minimum which you have to withdraw $15,000 UDS for one working day also be informed that the total amount in the Swift ATM card is $10 million USD.

(1) Your full name: ………………………….

(2) Your address where you want the payment center to send your ATM card through UPS Service: ……………………………..

(3) Phone and fax number: …………….

(4) Age and Occupation: ……………..

(5) Your nearest international air port in your city of residence: ………..

(6) Mode of payment: ATM card.

We shall be expecting to receive your information,you have to stopany further communication with anybody or office and not to send that thousands of dollar to them because we are investigating on your transaction through the United State Federal Bureau of Investigation (FBI)and Interpol. On this regards, do not hesitate to contact me for more details and direction, and also please do update me with any new development and send all the email you have receive so far to my office or to the FBI Scam E-mail: [email-masked] soon and also payment that you have made to enable us locate them.

Note that because of impostors, we hereby issued you our code of conduct, which is (ATM-811) so you have to indicate this code when contacting the card center by using it as your subject.

We look forward to serving you better and you can call me with my Direct Office Number +234-07027-682-606.

Reply to this email address only: service email:[email-masked], so that your ATM CARD can be issue to you.

Thanks for your co-operation and Waiting to hear from you soonest.

We look forward to serving you better.

Best regards,

Ms. Lilian Cole, (OON)

Permanent Secretary to Dr. Usman Shamsuddeen

honorable minister of [email-masked]

---

From: "Ms. Lilian Cole" <[email-masked]>
Date: Mon, 5 Jan 2009 17:03:34 -0500 (EST)

Abuja, Nigeria.

Attention: Beneficiary,

Best regards,

Ms. Lilian Cole, (OON)