Subject: [Syslog-sec] syslog-protocol and RFC 3164 (BSD Syslog)

From: "Rainer Gerhards" <[email-masked]>
Date: Mon, 7 Feb 2005 18:13:33 +0100

Hi WG,

Sharon made the following comment:

####
G.3 Suggest adding a 'Relationship with BSD Syslog' section to answer
comment questions. Some text already in A7.
####

It was the concensus of the group that the draft should be as short as
possible. I cut of some of these things that were present in previous
versions. However, there has never been a specific section on that.

Question: should we add it? If so, I would suggest adding it to the
non-normative appendix - should we?

Comments appreciated.

Rainer
_______________________________________________
Syslog-sec mailing list
[email-masked]
http://www.employees.org/mailman/listinfo/syslog-sec

---

From: "Anton Okmianski" <[email-masked]>
Date: Mon, 7 Feb 2005 16:58:48 -0500

Rainer:

I agree. Many people don't realize RFC 3164 is informational. So, it
make sense to spell out that "-protocol" is the first standards track
RFC for syslog if we did not do so already. Hence, the RFC 3164 pretty
much does not matter and is being obsoleted.  It contained only
observations about how different the existing implementations worked.
And they do vary.  So, any backwards compatibility that syslog servers
may choose to provide is really best-effort and vendor-specific,
right? 

Anton.  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf 
> Of Rainer Gerhards
> Sent: Monday, February 07, 2005 12:14 PM
> To: [email-masked]
> Subject: [Syslog-sec] syslog-protocol and RFC 3164 (BSD Syslog)
> 
> Hi WG,
> 
> G.3 Suggest adding a 'Relationship with BSD Syslog' section 
> to answer comment questions. Some text already in A7.
> ####
> 
> It was the concensus of the group that the draft should be as 
> short as possible. I cut of some of these things that were 
> present in previous versions. However, there has never been a 
> specific section on that.
> 
> Question: should we add it? If so, I would suggest adding it 
> to the non-normative appendix - should we?
> 
> Comments appreciated.
> 
> Rainer