Subject: RE: [Syslog-sec] OIF Liaison on syslog-protocol

From: "Rainer Gerhards" <[email-masked]>
Date: Wed, 1 Jun 2005 12:28:09 +0200

Clément,

we received an unofficial statement earlier. At that time, this issue was fixed. This is why it currently is no longer an issue ;) I guess there are others who are also not in issue in the current draft (but I have not yet checked, will do soon).

Rainer

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Clément MATHIEU
> Sent: Tuesday, May 31, 2005 10:21 PM
> To: Chris Lonvick
> Cc: [email-masked]
> Subject: Re: [Syslog-sec] OIF Liaison on syslog-protocol
> 
> Le mardi 31 mai 2005 à 14:59 -0500, Chris Lonvick a écrit :
> >    Example 4 - STRUCTURED-DATA Only
> > 
> >            1 888 4 2003-10-11T22:14:15.003Z mymachine.example.com
> >            evntslog - ID47 [x-exampleSDID iut="3"
> > eventSource="Application"
> >            eventID="1011"][x-examplePriority class="high"]
> > 
> >    This example shows a message with only STRUCTURED-DATA and no MSG
> >    part.  This is a valid message.
> > *One could be picky and point out that according to the ABNF, this
> > example MUST have 
> > *a space at the end.
> 
> That's wrong :-)
> 
>       SYSLOG-MSG      = HEADER SP STRUCTURED-DATA [SP MSG]
> 
> Clément MATHIEU
> 
> _______________________________________________
> Syslog-sec mailing list
> [email-masked]
> http://www.employees.org/mailman/listinfo/syslog-sec
> 
_______________________________________________
Syslog-sec mailing list
[email-masked]
http://www.employees.org/mailman/listinfo/syslog-sec

---

From: "Rainer Gerhards" <[email-masked]>
Date: Wed, 1 Jun 2005 14:20:20 +0200

Chris,

I've merged the comments into my working copy of the -12 draft.
Thankfully, most of them were already included in previous informal
communication, so it was not that much to be merged.

Rainer 

> Chris Lonvick
> Sent: Tuesday, May 31, 2005 9:59 PM
> To: [email-masked]
> Subject: [Syslog-sec] OIF Liaison on syslog-protocol
> 
> Hi Folks,
> 
> We received a liaison letter from the OIF along with comments 
> about the
> current syslog-protocol and syslog-transport-udp IDs.  I've sent the
> liaison letter to the IETF Liaison repository and the markups to the
> authors.  The liaison letter can also be found here:
>   http://www.employees.org/~lonvick/attachments/liaison2_IETF.pdf
> 
> Below is the markup from the IOF for the syslog-protocol ID.  
> I'm adding 
> it here so it can be in the email archive.
> 
> Thanks,
> Chris
> 
> ----