Subject: RE: [Syslog-sec] Agenda Items for a meeting in Paris?

From: "Rainer Gerhards" <[email-masked]>
Date: Mon, 11 Jul 2005 18:39:07 +0200

I think if there is no comment to the thing I posted this morning, there
is probably no other issue...

Rainer 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> Chris Lonvick
> Sent: Monday, July 11, 2005 6:35 PM
> To: [email-masked]
> Subject: [Syslog-sec] Agenda Items for a meeting in Paris?
> 
> Hi Folks,
> 
> Are there agenda items for a meeting in Paris?
> Please get them in quickly and let's see if we
> want to hold a meeting.
> 
> Many thanks,
> Chris
> _______________________________________________
> Syslog-sec mailing list
> [email-masked]
> http://www.employees.org/mailman/listinfo/syslog-sec
> 
_______________________________________________
Syslog-sec mailing list
[email-masked]
http://www.employees.org/mailman/listinfo/syslog-sec

---

From: "Rainer Gerhards" <[email-masked]>
Date: Tue, 12 Jul 2005 15:38:27 +0200

Hi Sharon, 

nobody objected your proposal and I changed it in -14, sent this morning
to the draft editor. The change was also in my (long;)) mail from Jul,
7th, again with no objects (mail link below).

http://www.mail-archive.com/syslog-sec%40www.employees.org/msg00267.html

So I think we reached agreement. I've put up a preliminary copy of -14
for your information, as the draft editor probably is very busy right
now. It is available at:

http://www.syslog.cc/ietf/drafts/draft-ietf-syslog-protocol-14.txt

Rainer

> Sharon Chisholm
> Sent: Tuesday, July 12, 2005 3:34 PM
> Subject: RE: [Syslog-sec] Agenda Items for a meeting in Paris?
> 
> hi
> 
> Version -13 of the draft reflects the original severity 
> mapping, but in
> the email I sent on June 29th, I proposed a compromise 
> between this and
> the proposed changes by Alex.
> 
> Do we have agreement to make this changes?
> 
> Sharon 
> 
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Rainer
> Gerhards
> Sent: Monday, July 11, 2005 12:39 PM
> Subject: RE: [Syslog-sec] Agenda Items for a meeting in Paris?
> 
>

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Tue, 12 Jul 2005 10:56:42 -0700

Sharon, and all,

I am fine with the compromise and do hope that it will be incorporated.
The important thing is that all the mappings are reversible and unique
and take the semantics much better into account than the original
mapping.  The exception to the reversibility concerns the
"indeterminate" one but this should be acceptable and is in a way
fitting as it is, well, undeterminate.   

Regards
--- Alex

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Sharon
Chisholm
Sent: Tuesday, July 12, 2005 6:34 AM
To: [email-masked]
Subject: RE: [Syslog-sec] Agenda Items for a meeting in Paris?

hi

Version -13 of the draft reflects the original severity mapping, but in
the email I sent on June 29th, I proposed a compromise between this and
the proposed changes by Alex.

Sharon 

-----Original Message-----

Rainer 

> [mailto:[email-masked]] On Behalf Of Chris 
> Lonvick
> Please get them in quickly and let's see if we want to hold a meeting.
> 
> Many thanks,
> Chris

---

From: "Alexander Clemm (alex)" <[email-masked]>
Date: Tue, 12 Jul 2005 11:00:16 -0700

I just noticed it's been incorporated into -14, and in table format.
Thanks.  
--- Alex 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Alexander
Clemm (alex)
Sent: Tuesday, July 12, 2005 10:57 AM
To: Sharon Chisholm; [email-masked]
Subject: RE: [Syslog-sec] Agenda Items for a meeting in Paris?

Sharon, and all,

Regards
--- Alex

-----Original Message-----

hi

Sharon 

-----Original Message-----

Rainer