Subject: [Syslog] Syslog sign

From: "Alexander Clemm \(alex\)" <[email-masked]>
Date: Mon, 15 May 2006 17:50:45 -0700

Hello,

I am planning to update the draft of syslog sign shortly - by the end of
next week
(http://www.ietf.org/internet-drafts/draft-ietf-syslog-sign-17.txt).
Please kindly provide comments for any items you would like to see
incorporated before I do so.  Among comments received so far, references
to base-64 will be replaced with base64 and a reference to it, striking
of reference 23 which is a duplicate to reference 22.  

Thank you & best regards
--- Alex Clemm

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: Miao Fuyou <[email-masked]>
Date: Fri, 19 May 2006 12:13:23 +0800

In current security consideration of Syslog/TLS document, there are a
paragraph about the relationship between Syslog/TLS and Syslog-sign. The
problem is that Syslog/TLS may come first before Syslog-sign(this is open
for debate). So I am considering whether we shall drop it from Syslog/TLS.
If it is dropped I believe the same issue may be addressed in Syslog-sign. 

> -----Original Message-----
> From: Alexander Clemm (alex) [mailto:[email-masked]] 
> Sent: Tuesday, May 16, 2006 8:51 AM
> To: [email-masked]
> Subject: [Syslog] Syslog sign
> 
> Hello,
> 
> I am planning to update the draft of syslog sign shortly - by 
> the end of next week 
> Please kindly provide comments for any items you would like 
> to see incorporated before I do so.  Among comments received 
> so far, references to base-64 will be replaced with base64 
> and a reference to it, striking of reference 23 which is a 
> duplicate to reference 22.  
> 
> Thank you & best regards
> --- Alex Clemm
>

---

From: Chris Lonvick <[email-masked]>
Date: Fri, 19 May 2006 13:04:46 -0700 (PDT)

Hi Miao,

We will submit syslog-transport-tls before syslog-sign is submitted to the 
IESG.  Please take references of syslog-sign out of syslog-transport-udp 
so that it is not held up in the RFC Editors queue.

Thanks,
Chris

---

From: Miao Fuyou <[email-masked]>
Date: Sat, 20 May 2006 16:16:26 +0800

Sure, I will delete the reference to syslog-sign from Syslog/TLS.

> From: Chris Lonvick [mailto:[email-masked]] 
> Sent: Saturday, May 20, 2006 4:05 AM
> To: Miao Fuyou
> Cc: 'Alexander Clemm (alex)'; [email-masked]
> Subject: RE: [Syslog] Syslog sign
> 
> Hi Miao,
> 
> We will submit syslog-transport-tls before syslog-sign is 
> submitted to the IESG.  Please take references of syslog-sign 
> out of syslog-transport-udp so that it is not held up in the 
> RFC Editors queue.
> 
> Thanks,
> Chris
> 
> > paragraph about the relationship between Syslog/TLS and 
> Syslog-sign. 
> > The problem is that Syslog/TLS may come first before 
> Syslog-sign(this 
> > is open for debate). So I am considering whether we shall 
> drop it from Syslog/TLS.
> >> I am planning to update the draft of syslog sign shortly - 
> by the end 
> >> of next week 
> >> 
> >> incorporated before I do so.  Among comments received so far, 
> >> references to base-64 will be replaced with base64 and a 
> reference to 
> >> it, striking of reference 23 which is a duplicate to reference 22.
> >>
> >> Thank you & best regards
> >> --- Alex Clemm
> >>