Subject: Re: [Syslog] Tls-01

From: "Tom Petch" <[email-masked]>
Date: Fri, 16 Jun 2006 10:16:41 +0200

We have chosen and used a consistent terminology up until the tls document, so I
think that tls should come in line.  I think I see its problem, of not wanting
to use the phrase 'sender or relay' repeatedly, but in that case, it should
generate a new term, not redefine a well-established one.  For myself, I am
comfortable with reusing 'sender or relay' in each case.

Tom Petch

----- Original Message -----
From: "David B Harrington" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 17, 2006 11:09 PM
Subject: [Syslog] Tls-01

Hi,

The definition of sender in syslog-tls-01 differs from that in
syslog-protocol.
In -protocol, the "sender" is the message generator.
In -tls, the sender is the message sender, whether that entity
generated the message or not, and "originator" is the generator of the
message.
The distinction is important for discussing transport isues common to
both senders and relays.

Can the WG please take a look at the differences in terminology, so we
can settle on terms that can be used consistently in all our
documents?

Thanks,
David Harrington
[email-masked]
[email-masked]
[email-masked]
co-chair, Syslog WG

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "Tom Petch" <[email-masked]>
Date: Fri, 16 Jun 2006 10:16:41 +0200

Tom Petch

----- Original Message -----
From: "David B Harrington" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, May 17, 2006 11:09 PM
Subject: [Syslog] Tls-01

Hi,

Thanks,
David Harrington
[email-masked]
[email-masked]
[email-masked]
co-chair, Syslog WG