Subject: RE: [Syslog] draft-ietf-ipcdn-pktc-eventmess-07.txt

From: "Jean-Francois Mule" <[email-masked]>
Date: Wed, 5 Jul 2006 10:54:59 -0600

Good redirection David. Please copy the ID co-authors and the syslog
list on any comments you have.

Jean-Francois.
 
> -----Original Message-----
> From: David B Harrington [mailto:[email-masked]]
> Sent: Wednesday, July 05, 2006 10:24 AM
> To: [email-masked]
> Subject: [Syslog] draft-ietf-ipcdn-pktc-eventmess-07.txt
> 
> FYI.
> This document defines a MIB that, as part of its definition, manages
> syslog servers.
> I am the MIB Doctor for this document and would be interested in your
> comments.
> 
> http://www.ietf.org/internet-drafts/draft-ietf-ipcdn-pktc-eventmess-07
> .txt
> 
> David Harrington
> [email-masked]
> [email-masked]
> [email-masked]
> 
> 
> _______________________________________________
> Syslog mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/syslog

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "Tom Petch" <[email-masked]>
Date: Thu, 6 Jul 2006 14:26:12 +0200

Mmm... I struggle to see anything relating to the management of a syslog server
here.  Rather it allows the customisation of the port/address type/address of
the server in the syslog agent, which is rather different.

I wonder if all the references to RFC3164 should be revisited in the light of
Rainer's work on syslog-protocol, or is this an environment which is accurately
described by RFC3164?

The normative references to documents I will probably never see make it
difficult to take this very far.

I did look at all five MIB I-Ds listed on the ipcdn webpage in case the
reference was to the wrong I-D (it wasn't) and did think they would all benefit
from a paragraph summarising the relationships between them.  The work of
disman, for example, spans many MIB modules and RFC3877 (eg) comments on the
relationships; the work of rmonmib goes further and has its own RFC [RFC3577]
spelling out the relationships.   (In draft-ietf-ipcdn-device-mibv2-11, I did
like the comment that ipv4 and SNMPv1 were the mandatory to implement options;
trusted and true technology).

Tom Petch

----- Original Message -----
From: "Jean-Francois Mule" <[email-masked]>
To: "David B Harrington" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; "Sumanth Channabasappa" <[email-masked]>;
"Richard Woundy @ Comcast" <[email-masked]>;
<[email-masked]>
Sent: Wednesday, July 05, 2006 6:54 PM
Subject: RE: [Syslog] draft-ietf-ipcdn-pktc-eventmess-07.txt

Jean-Francois.