Subject: [Syslog] Working Group Last Call: protocol and udp documents

From: "David Harrington" <[email-masked]>
Date: Tue, 15 Aug 2006 14:41:37 -0400

Hi,

I am resending this message with a new subject line, in case anybody
is watching for the words "working group last call" in the subject
line. It's also easier for me for bookkeeping reasons ;-)

David Harrington
[email-masked] 
[email-masked]
[email-masked]
co-chair, Syslog WG 

-----Original Message-----
From: David Harrington [mailto:[email-masked]] 
Sent: Monday, August 14, 2006 7:33 PM
To: 'Chris Lonvick'; [email-masked]
Subject: RE: [Syslog] syslog WG Timeline

Hi,

This message officially starts the Syslog Working Group Last Call for
the following two documents: 

draft-ietf-syslog-protocol:
http://www.ietf.org/internet-drafts/draft-ietf-syslog-protocol-17.txt
draft-ietf-syslog-transport-udp:
http://www.ietf.org/internet-drafts/draft-ietf-syslog-transport-udp-07
.txt

The Working Group Last Call for these documents will end August 28.

To help get these document reviewed throughly, we are seeking
volunteers to review the documents for the following special reviews:
	1) Spelling and grammar,
	2) boilerplates and reference review, 
	3) security review

The chairs want to see a minimum number of content reviews before we
submit the documents to the IESG. If you review the document and it
looks fine, please post a statement that you have reviewed and found
the document acceptable. Obviously, it if does not look acceptable
please identify your ibjections, preferably with suggested text that
would make it acceptable.

Thanks,
David Harrington
[email-masked] 
[email-masked]
[email-masked]
co-chair, Syslog WG 

> -----Original Message-----
> From: Chris Lonvick [mailto:[email-masked]] 
> Sent: Friday, August 11, 2006 3:17 PM
> To: [email-masked]
> Subject: [Syslog] syslog WG Timeline
> 
> Hi Folks,
> 
> David and I have agreed upon a timeline for the completion of our 
> milestones.  Please review this.  We will be asking for 
> people to provide 
> review comments on each of the documents while they are in 
> Working Group 
> Last Call (WGLC).  If you know that you're going to be 
> unavailable (summer 
> vacation) for some of these WGLCs, please submit comments to the WG 
> beforehand, at least to let us know that you've read it.
> 
> Thanks,
> Chris and David
> 
> 
> ===start===
> 
> Aug 11 - Drive discussion on whether draft-ietf-syslog-device-mib
>           represents WG consensus on what needs to be managed in
>           -protocol-, -udp-, -tls-, and -sign-.
> Aug 11 - Drive discussion on whether draft-ietf-syslog-transport-tls
>           should use byte-counting, special character, or 
> both, including
>           which special character.
> 
> Aug 14 - Begin WG Last Call for draft-ietf-syslog-protocol (45
pages)
> Aug 14 - Begin WG Last Call for draft-ietf-syslog-transport-udp (10
>           pages)
> 
> Aug 18 - Decide what needs to be changed in
>           draft-ietf-syslog-transport-tls to represent the final WG
>           consensus on byte-counting, special character, or 
> both, including
>           which special character.
> Aug 18 - Decide what needs to be changed in the general design of
>           draft-ietf-syslog-device-mib to represent the WG
consensus.
> 
> Aug 28 - Close WG Last Call for draft-ietf-syslog-protocol
> Aug 28 - Close WG Last Call for draft-ietf-syslog-transport-udp
> 
> Aug 28  - Chairs start working on Shepherding documents for
>          - draft-ietf-syslog-protocol
>          - draft-ietf-syslog-transport-udp
> 
> Sep 1 - updated revision of draft-ietf-syslog-transport-tls,
>          representing WG consensus.
> Sep 1 - updated revision of draft-ietf-syslog-device-mib,
representing
>          WG consensus.
> 
> Aug 28  - Begin WG Last Call for draft-ietf-syslog-sign (33 pages)
> Aug 28  - Begin WG Last Call for draft-ietf-syslog-transport-tls (11
>            pages)
> 
> 
> Sep 11 - Close WG Last Call for draft-ietf-syslog-sign.
> Sep 11 - Close WG Last Call for draft-ietf-syslog-transport-tls.
> 
> Sep 11 - Chairs start working on Shepherding documents for
>          - draft-ietf-syslog-transport-tls
>          - draft-ietf-syslog-sign
> 
> Sep 11  - Begin WG Last Call for draft-ietf-syslog-device-mib (33
>            pages)
> 
> Sep 25   - Close WG Last Call for draft-ietf-syslog-device-mib.
> Sep 25   - Chairs start working on Shepherding documents for
>         	 - draft-ietf-syslog-device-mib
> 
> Oct 16 - Chairs produce Shepherding Documents for
>         - draft-ietf-syslog-protocol
>         - draft-ietf-syslog-transport-udp
>         - draft-ietf-syslog-transport-tls
>         - draft-ietf-syslog-device-mib
>         - draft-ietf-syslog-sign
> 
> Oct 23 - Final review of Spepherding Documents by the WG
> 
> Nov 1 - Submit the following to the IESG
>        - draft-ietf-syslog-protocol
>        - draft-ietf-syslog-transport-udp
>        - draft-ietf-syslog-transport-tls
>        - draft-ietf-syslog-device-mib
>        - draft-ietf-syslog-sign
> 
> ===end===
> 
> _______________________________________________
> Syslog mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/syslog
> 

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "David Harrington" <[email-masked]>
Date: Wed, 23 Aug 2006 10:01:11 -0400

Hi,

I haven't seen many reviews for the WGLC. 
Come on people, we're trying to finally get this work finished.
Please put away your apathy and do some reviews.

Dbh
co-chair, Syslog WG 

-----Original Message-----
From: David Harrington [mailto:[email-masked]] 
Sent: Tuesday, August 15, 2006 2:42 PM
To: [email-masked]
Subject: [Syslog] Working Group Last Call: protocol and udp documents

Hi,

David Harrington
[email-masked] 
[email-masked]
[email-masked]
co-chair, Syslog WG 

-----Original Message-----
From: David Harrington [mailto:[email-masked]] 
Sent: Monday, August 14, 2006 7:33 PM
To: 'Chris Lonvick'; [email-masked]
Subject: RE: [Syslog] syslog WG Timeline

Hi,

Thanks,
David Harrington
[email-masked] 
[email-masked]
[email-masked]
co-chair, Syslog WG 

pages)
consensus.
representing