Subject: [Syslog] Working Group Last Calls

From: "David Harrington" <[email-masked]>
Date: Mon, 28 Aug 2006 14:34:59 -0400

Hi,

The WGLC for -protocol-17 and -udp-07 documents will end later today.
Please review and comment on these documents today. 

David Harrington
[email-masked] 
[email-masked]
[email-masked]

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: Miao Fuyou <[email-masked]>
Date: Tue, 29 Aug 2006 17:09:54 +0800

Hi,

Some my review finding:

1, "originator" is used twice in the document without terminology
definition, "original sender" is used in other paragraphs for the same
entity, replace "originator" with "original sender"?

2, Section 8.4,    "Cryptographically signing messages could prevent the
alteration of TIMESTAMPs and thus the replay attack.', Signature is only one
option for message integrity. My suggestion is to change it to "Message or
transport integrity mechansim could be used to prevent the alteration
TIMESTAMP of the message or message delivery sequence."  

3, TimeStamp: when timestamp is set, by whom? An originator or relay? I can
not find in the doc. BTW, TIMESTAMP can be utilized to avoid a forward loop
descripted in section 8.9, if it is set by originator. 
 
Thanks!
Miao

> -----Original Message-----
> From: David Harrington [mailto:[email-masked]] 
> Sent: Tuesday, August 29, 2006 2:35 AM
> To: [email-masked]
> Subject: [Syslog] Working Group Last Calls
> 
> Hi,
>