Subject: RE: [Syslog] timeline

From: "Anton Okmianski \(aokmians\)" <[email-masked]>
Date: Fri, 11 Aug 2006 11:26:38 -0400

> Here are two things we need to resolve soon.
> 
> 1) whether draft-ietf-syslog-transport-tls should use 
> byte-counting, special character, or both, including which 
> special character. We want to finalize this WG decision by August 18.

My vote is for byte-counting and no magic characters.  

Anton. 

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: Miao Fuyou <[email-masked]>
Date: Mon, 14 Aug 2006 14:57:43 +0800

My vote: byte-counting only > byte-counting + LF > LF

> -----Original Message-----
> From: Anton Okmianski (aokmians) [mailto:[email-masked]] 
> Sent: Friday, August 11, 2006 11:27 PM
> To: David Harrington; [email-masked]
> Subject: RE: [Syslog] timeline
> 
> byte-counting, 
> > special character, or both, including which special 
> character. We want 
> > to finalize this WG decision by August 18.
>

---

From: "John Calcote" <[email-masked]>
Date: Tue, 15 Aug 2006 11:56:19 -0600

I vote for byte counting an no magic character. 
 
I'm sorry for the backward compatibility problems this may 
introduce, but things should move ahead, and providing a 
solid standard is one of the best ways to do this.

John

>>> "Anton Okmianski (aokmians)" <[email-masked]> 8/11/2006 9:26 AM
>>>

Anton.