Subject: [Syslog] WG timeline update - again

From: "David Harrington" <[email-masked]>
Date: Tue, 29 Aug 2006 17:52:43 -0400

Hi,

The WGLC was scheduled to end yesterday. We allowed the complete day
to get responses in.

The WGLC is now closed for 
draft-ietf-syslog-protocol:
http://www.ietf.org/internet-drafts/draft-ietf-syslog-protocol-17.txt
draft-ietf-syslog-transport-udp:
http://www.ietf.org/internet-drafts/draft-ietf-syslog-transport-udp-07
.txt

The editors are requested to modify the documents and post new
revisions.
If the editors have any questions, they should initiate a discussion
on the mailing list.

David Harrington
[email-masked] 
[email-masked]
[email-masked]
co-chair, Syslog WG 

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "Glenn M. Keeni" <[email-masked]>
Date: Thu, 31 Aug 2006 10:16:04 +0900

Hi,
    > Sep 1 mib draftspublished with requested changes (before WGLC)   
Sep 4 is a more realistic date.

Glenn

David Harrington wrote:
>  
> Hi,
>
> In the original timeline, we planned to start the WGLC for syslog-tls
> on Aug 28, but we didn't have an updated document to work with. Now a
> revision has been published, so we'll start the WGLC now.
>
> Here is another update to the timeline
>
> Aug 28 Close WGLC on protocol and udp
> Aug 28 start WGLC on syslog-sign
> Aug 29  tls drafts published with requested changes (before WGLC)
> Aug 29 start WGLC on syslog-tls
> Sep 1  mib draftspublished with requested changes (before WGLC)
> Sep 4  start WGLC on mib draft
> Sep 11 Close WGLC on syslog-sign
> Sep 11 revisions of protocol and udp drafts (after WGLC)
> Sep 12 Close WGLC on syslog-tls document
> Sep 18 Close WGLC for mib
> Sep 25 revisions of sign, tls, mib
> Sep 25 start final WGLC on all modified documents if needed.
> Oct 9	 end final WGLCs
> Oct 20 submit all final-WGLC-modified drafts to internet-drafts
> Oct 23 publication cut-off preceding IETF67
> Nov 1	 submit documents to the IESG.
>
> David Harrington
> [email-masked] 
> [email-masked]
> [email-masked]
>
>