Subject: [Syslog] Consensus: octet-counting

From: "David Harrington" <[email-masked]>
Date: Tue, 22 Aug 2006 11:41:18 -0400

Hi,

[speaking as co-chair]

Chris and I have reviewed the discussions and have reached the
conclusion that the WG consensus is to use octet-counting rather a
special character for delineating messages in a TLS transport.

Miao and Yuzhi, please update the syslog-tls draft accordingly.

David Harrington
[email-masked] 
[email-masked]
[email-masked]
co-chair, Syslog WG 

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: Ma Yuzhi <[email-masked]>
Date: Wed, 23 Aug 2006 09:49:00 +0800

Hi,

OK,  We will update the syslog-tls draft ASAP.

Yuzhi

> -----Original Message-----
> From: David Harrington [mailto:[email-masked]] 
> Sent: Tuesday, August 22, 2006 11:41 PM
> To: [email-masked]
> Subject: [Syslog] Consensus: octet-counting
> 
> Hi,
> 
> [speaking as co-chair]
> 
> Chris and I have reviewed the discussions and have reached 
> the conclusion that the WG consensus is to use octet-counting 
> rather a special character for delineating messages in a TLS 
> transport.
>