Subject: [Syslog] Note to editors

From: "David Harrington" <[email-masked]>
Date: Tue, 13 Mar 2007 00:30:02 -0400

Hi,

We have crossed into 2007. 

Please make sure any copyrights in your document reflect 2007, not
2006. This includes the standard copyright, but also internal
copyrights in MIB modules, etc.

Please make sure the IPR boilerplate and any other copyrights have
been updated to RFC 4748, which recognizes the IETF Trust.

Thanks,
David Harrington
[email-masked] 
[email-masked]
[email-masked]

_______________________________________________
Syslog mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/syslog

---

From: "Alexander Clemm \(alex\)" <[email-masked]>
Date: Tue, 13 Mar 2007 11:17:50 -0700

David,

I am using the xml2rfc tool, which inserts these automatically.
However, the copyright statement does show 2006, not 2007, when I
generate the draft now.  

What would you like to do?  It seems preferrable that IETF should get
xml2rfc updated.   

Thanks
--- Alex 

-----Original Message-----
From: David Harrington [mailto:[email-masked]] 
Sent: Monday, March 12, 2007 9:30 PM
To: [email-masked]
Subject: [Syslog] Note to editors

Hi,

Please make sure any copyrights in your document reflect 2007, not 2006.
This includes the standard copyright, but also internal copyrights in
MIB modules, etc.

Please make sure the IPR boilerplate and any other copyrights have been
updated to RFC 4748, which recognizes the IETF Trust.

Thanks,
David Harrington
[email-masked]
[email-masked]
[email-masked]

---

From: Jon Callas <[email-masked]>
Date: Tue, 13 Mar 2007 13:52:28 -0700

> What would you like to do?  It seems preferrable that IETF should get

Given that copyright law says that the copyright is valid for the  
life of the authors plus 75 years on a document with a lifespan of  
six months, this is not a burning issue.

	Jon

---

From: Miao Fuyou <[email-masked]>
Date: Wed, 14 Mar 2007 08:42:27 +0800

Hi,

I reckon this happens because the "date" in the "front" part of the XML file
is not updated. 

<date day="28" month="February" year="2007" /> 

Or you could use the web to do the conversion: xml.resource.org.

Regards,
Miao

> From: Alexander Clemm (alex) [mailto:[email-masked]] 
> Sent: Wednesday, March 14, 2007 2:18 AM
> To: David Harrington; [email-masked]
> Subject: RE: [Syslog] Note to editors
> 
> David,
> 
> However, the copyright statement does show 2006, not 2007, 
> when I generate the draft now.  
> 
> This includes the standard copyright, but also internal 
> Please make sure the IPR boilerplate and any other copyrights 
> have been updated to RFC 4748, which recognizes the IETF Trust.
> 
> Thanks,
> David Harrington
> [email-masked]
> [email-masked]
> [email-masked]
> 
> 
>

---

From: "David Harrington" <[email-masked]>
Date: Tue, 13 Mar 2007 23:51:31 -0400

It is a burning issue if the internet-drafts editor refuses to publish
the document because the copyright does not have the current year. And
I have no intention of debating this rule.

dbh 

> From: Jon Callas [mailto:[email-masked]] 
> Sent: Tuesday, March 13, 2007 4:52 PM
> To: Alexander Clemm ((alex))
> Cc: David Harrington; [email-masked]
> Subject: Re: [Syslog] Note to editors
> 
>

---

From: "David Harrington" <[email-masked]>
Date: Tue, 13 Mar 2007 23:51:31 -0400

dbh

---

From: "David Harrington" <[email-masked]>
Date: Tue, 13 Mar 2007 23:51:31 -0400

Hi,

Actually, all you need to provide is the year in the  <date
year="2007" /> field. Xml2rfc will automatically use the day and month
that it is run.

The web version will use 2006 if <date year="2006"> is specified in
the file.

dbh

> From: Miao Fuyou [mailto:[email-masked]] 
> Sent: Tuesday, March 13, 2007 8:42 PM
> To: 'Alexander Clemm (alex)'; 'David Harrington'; [email-masked]

4 Mar 2007 03:51:57 +0000
From: "David Harrington" <[email-masked]>
To: "'Miao Fuyou'" <[email-masked]>,
	"'Alexander Clemm \(alex\)'" <[email-masked]>, <[email-masked]>
Subject: RE: [Syslog] Note to editors
Date: Tue, 13 Mar 2007 23:51:31 -0400
Cc: 

Hi,

Actually, all you need to provide is the year in the  <date
year="2007" /> field. Xml2rfc will automatically use the day and month
that it is run.

The web version will use 2006 if <date year="2006"> is specified in
the file.

dbh

> From: Miao Fuyou [mailto:[email-masked]] 
> Sent: Tuesday, March 13, 2007 8:42 PM
> To: 'Alexander Clemm (alex)'; 'David Harrington'; [email-masked]

---

From: "Alexander Clemm \(alex\)" <[email-masked]>
Date: Fri, 16 Mar 2007 10:56:12 -0700

Well, the issue is fixed.  

Turns out there is some strange behavior:  I did have <date
month="March" year= "2007"> in the field, which generated the 2006
Copyright statement anyway.  However, adding the day specifically
(day="15") did the trick.  Go figure.  

I just posted the updated draft, separate note to follow momentarily.  

--- Alex

-----Original Message-----
From: David Harrington [mailto:[email-masked]] 
Sent: Tuesday, March 13, 2007 8:52 PM
To: 'Miao Fuyou'; Alexander Clemm (alex); [email-masked]
Subject: RE: [Syslog] Note to editors

Hi,

Actually, all you need to provide is the year in the  <date year="2007"
/> field. Xml2rfc will automatically use the day and month that it is
run.

The web version will use 2006 if <date year="2006"> is specified in the
file.

dbh

> I reckon this happens because the "date" in the "front" part of the 
> XML file is not updated.
> 
> > I am using the xml2rfc tool, which inserts T
Content-class: urn:content-classes:message
Subject: RE: [Syslog] Note to editors
Date: Fri, 16 Mar 2007 10:56:12 -0700
From: "Alexander Clemm \(alex\)" <[email-masked]>
To: "David Harrington" <[email-masked]>, "Miao Fuyou" <[email-masked]>,
	<[email-masked]>
Cc: 

Well, the issue is fixed.  

Turns out there is some strange behavior:  I did have <date
month="March" year= "2007"> in the field, which generated the 2006
Copyright statement anyway.  However, adding the day specifically
(day="15") did the trick.  Go figure.  

I just posted the updated draft, separate note to follow momentarily.  

--- Alex

-----Original Message-----
From: David Harrington [mailto:[email-masked]] 
Sent: Tuesday, March 13, 2007 8:52 PM
To: 'Miao Fuyou'; Alexander Clemm (alex); [email-masked]
Subject: RE: [Syslog] Note to editors

Hi,

Actually, all you need to provide is the year in the  <date year="2007"
/> field. Xml2rfc will automatically use the day and month that it is
run.

The web version will use 2006 if <date year="2006"> is specified in the
file.

dbh

> I reckon this happens because the "date" in the "front" part of the 
> XML file is not updated.
> 
> > 2006.
> > This includes the standard copyright, but also internal copyrights 
> > in MIB modules, etc.
> > 

these automatically.
> > 2006.
> > This includes the standard copyright, but also internal copyrights 
> > in MIB modules, etc.
> >