Subject: Re: [Syslog] syslog WG meeting minutes (proposed)

From: fenghongyan <[email-masked]>
Date: Tue, 04 Aug 2009 23:58:30 +0800

Hi Chris,

I remembered that the wg will take "draft-feng-syslog-transport-dtls" as the basic start of wg's work on syslog-dtls,
does it not make as the wg's decision?

If my memory is wrong, I would like recommend highly that take my proposal as the start of the wg's work, since my proposal has aligned with RFC 5425 (syslog/tls). I would like also contribute myself on the work of syslog-dtls.

Linda

----- Original Mail -----
>  Date: Thu, 30 Jul 2009 07:50:53 -0700 (PDT)
>  From: Chris Lonvick <[email-masked]>
>  Subject: [Syslog] syslog WG meeting minutes (proposed)
>  To: [email-masked]
>  Cc: [email-masked]
>  Message-ID: <[email-masked]>
>  Content-Type: TEXT/PLAIN; charset=US-ASCII; format=flowed
>  
>  Hi Folks,
>  
>  Here are the meeting minutes that I took.  Please send back edits if 
> you 
>  want anything changed.
>  
>  ===
>  Meeting was started, blue sheets passed around, no one in jabber room 
> 
>  other than the people in the room.
>  
>  Chairs went through the slides.
>  
>  Q about syslog/BEEP on slide 10: We're not proposing to standardize 
> this; 
>  it's already RFC 3195.  Since the uptake on implementation (of this 
> RFC, 
>  and of BEEP overall) is low, then the WG should consider moving the 
> RFC to 
>  HISTORIC.
>  
>  Jurgen S. gave a review of his thoughts on the proposed new charter items:
>  Slide 8,
>    MIB, OK
>    DHCP, has some operational value
>    don't need an architectural reference to be done in the IETF
>  Slide 9
>    might be interesting to have a guideline but not sure who would commit
>  the time to do that
>    DTLS, should be done and aligned with RFC 5425 (syslog/tls)
>    syslog/tcp, should be very straightforward and easy to do
>    syslog/BEEP, declare HISTORIC
>  
>  Dan R. - Since syslog WG is proposing to do syslog/DTLS is there 
> enough 
>  commonality so that ISMS/DTLS and IPFIX/DTLS can re-use?
>    - Consensus was that this was likely.  David also noted that the others
>  are also doing SCTP.
>  
>  Pasi E. - syslog/DTLS should be easy since it will draw directly from 
> 
>  syslog/TLS.
>    - IPFIX also working on Dead Peer Detection (DTLS Heartbeet), we should
>  likely support this as well.
>    - There were problems with the previous IPFIX/DTLS but that was because
>  of bad libraries in OpenSSL which have since been fixed.
>  
>  Wes H. - there is not that much commonality between the schemes 
> because of 
>  a lot of useage details.
>  
>  Chris and David have asked Joe Saloway to act as WG editor for the 
> DTLS 
>  work.
>  
>  Meeting adjurned at 10am.
>  
>  ===
>  
>  Thanks,
>  Chris
>  
>  
>  ------------------------------
>  
>  _______________________________________________
>  Syslog mailing list
>  [email-masked]
>  https://www.ietf.org/mailman/listinfo/syslog
>  
>  
>  End of Syslog Digest, Vol 47, Issue 10
>  **************************************
>

---

From: "David Harrington" <[email-masked]>
Date: Wed, 5 Aug 2009 22:33:45 +0200

Hi,

There is a proposed charter that the WG and the area director are
considering. 
It proposes starting the dtls work from the feng draft, which is the
closer of the two drafts to the syslog/tls draft.

It is a chairs' decision who should be WG editors, and Chris and I
propose Joe Saloway - editor of the syslog/tls draft and chair of TLS
WG - as our recommendation.

We will need commitment from members of the WG to contribute to
completion of the WG effort.

dbh

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of fenghongyan
> Sent: Tuesday, August 04, 2009 5:59 PM
> To: Chris Lonvick
> Cc: syslog; [email-masked]
> Subject: Re: [Syslog] syslog WG meeting minutes (proposed)
> 
> Hi Chris,
> 
> I remembered that the wg will take 
> "draft-feng-syslog-transport-dtls" as the basic start of wg's 
> work on syslog-dtls,
> If my memory is wrong, I would like recommend highly that 
> take my proposal as the start of the wg's work, since my 
> proposal has aligned with RFC 5425 (syslog/tls). I would like 
> also contribute myself on the work of syslog-dtls.
> 
> 
> 
> Linda
> 
> >  Message-ID: 
> <[email-masked]>