Subject: [Syslog] RFC 5674 on Alarms in Syslog (fwd)

From: Chris Lonvick <[email-masked]>
Date: Wed, 28 Oct 2009 12:32:11 -0700 (PDT)

Hi Folks,

Just passing this along.  Congratulations to Sharon and Reiner.

Best regards,
Chris

---------- Forwarded message ----------
Date: Wed, 28 Oct 2009 12:19:21 -0700 (PDT)
From: [email-masked]
To: [email-masked], [email-masked]
Cc: [email-masked], [email-masked]
Subject: RFC 5674 on Alarms in Syslog

A new Request for Comments is now available in online RFC libraries.

         RFC 5674

         Title:      Alarms in Syslog
         Author:     S. Chisholm, R. Gerhards
         Status:     Standards Track
         Date:       October 2009
         Mailbox:    [email-masked],
                     [email-masked]
         Pages:      7
         Characters: 13837
         Updates/Obsoletes/SeeAlso:   None

         I-D Tag:    draft-ietf-opsawg-syslog-alarm-02.txt

         URL:        http://www.rfc-editor.org/rfc/rfc5674.txt

This document describes how to send alarm information in syslog.  It
includes the mapping of ITU perceived severities onto syslog message
fields.  It also includes a number of alarm-specific SD-PARAM
definitions from X.733 and the IETF Alarm MIB.  [STANDARDS TRACK]

This document is a product of the Operations and Management Area Working Group Working Group of the IETF.

This is now a Proposed Standard Protocol.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
   http://www.ietf.org/mailman/listinfo/ietf-announce
   http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
USC/Information Sciences Institute

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: "Rainer Gerhards" <[email-masked]>
Date: Wed, 28 Oct 2009 20:59:08 +0100

Hi Chris,

Thanks - but it really was Sharon who brought this forward and did the vast
majority of work. I primarily helped it to bootstrap :)

Thanks, Sharon!

Rainer 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Chris Lonvick
> Sent: Wednesday, October 28, 2009 8:32 PM
> To: [email-masked]
> Subject: [Syslog] RFC 5674 on Alarms in Syslog (fwd)
> 
> Hi Folks,
> 
> This document is a product of the Operations and Management 
> Area Working Group Working Group of the IETF.
> 
> For searching the RFC series, see 
> http://www.rfc-editor.org/rfcsearch.html.
> Syslog mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/syslog
>