Subject: [tcpm] TCP vulnerability

From: Alan Evans <[email-masked]>
Date: Tue, 20 Apr 2004 20:25:32 -0700 (PDT)

Does draft-ietf-tcpm-tcpsecure-00.txt address the
following?

http://www.uniras.gov.uk/vuls/2004/236929/index.htm

I think the urgency is due to it's high publicity!.

Alan.

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: "Randall Stewart (cisco)" <[email-masked]>
Date: Wed, 21 Apr 2004 10:06:31 -0500

>I think the urgency is due to it's high publicity!.
Yes... it trys to... but has Mark stated.. we may
change the fixes.. this is just one proposal.

R

-- 
Randall R. Stewart
ITD - Transport Technologies
815-477-2127(o) or 815-342-5222(c)