Subject: RE: [tcpm] WG consensus sought (deadline 5 May): abort timeout negotiation

From: "Henderson, Thomas R" <[email-masked]>
Date: Wed, 28 Apr 2004 11:21:24 -0700

I would like to support this as a work item-- I know of wireless
and satellite scenarios where it would be operationally helpful.

But to clarify one thing:
> The short form is that
> mobile or intermittently connected hosts may want to request that
> endpoints wait a long time before tearing down an idle TCP connection,
> and that there's currently no way to do that.

It is not an idle connection that is the problem-- it is a connection
with outstanding data.

Tom

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Lars Eggert <[email-masked]>
Date: Wed, 28 Apr 2004 21:15:45 +0200

> It is not an idle connection that is the problem-- it is a connection

Or when keepalives are used, esp. with servers that use more aggressive 
keepalives than the default 2 hours. (But in a sense, that falls under 
"outstanding data.")

Lars
-- 
Lars Eggert                                     NEC Network Laboratories