Subject: RE: [tcpm] SYN's in draft-ietf-tcpm-tcpsecure.txt :-)

From: Sandy Murphy <[email-masked]>
Date: Thu, 20 May 2004 15:31:03 -0400 (EDT)

>So, if this is the case, how does #1 differ from #2?  In both 
>cases, we will be sending back an Ack segment with <CTL=ACK,
>ACK=SEG.ACK> ie we will be acknowledging with the same value
>as received in the SYN segment, whether SEG.ACK==RCV.NXT or
>SEG.ACK=(RCV.NXT-1).

In all three cases, did you really mean SEG.ACK or perhaps you
meant SEG.SEQ?

--Sandy

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: "Paul Goyette" <[email-masked]>
Date: Thu, 20 May 2004 12:47:02 -0700

Argghhh, yes!  In all 3 cases, ACK=SEG.SEQ

-----Original Message-----
From: Sandy Murphy [mailto:[email-masked]]
Sent: Thursday, May 20, 2004 12:31 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: RE: [tcpm] SYN's in draft-ietf-tcpm-tcpsecure.txt :-)

--Sandy