Subject: RE: [tcpm] SYN's in draft-ietf-tcpm-tcpsecure.txt :-)

From: Sandy Murphy <[email-masked]>
Date: Thu, 20 May 2004 15:30:18 -0400 (EDT)

>2. when the SYN has an ISN of RCV.NXT-1 and is within the window
>of our ESTAB connection

Did you mean this exactly as you have said?  That a SEQ of RCV.NXT-1
is within the window?

--Sandy

_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Mitesh Dalal <[email-masked]>
Date: Thu, 20 May 2004 13:13:49 -0700 (PDT)

> Did you mean this exactly as you have said?  That a SEQ of RCV.NXT-1

good catch Sandy. should have read as is not within the window.
copy/paste error from point 1 :)

thx
Mitesh