Subject: [tcpm] last call comment on draft-ietf-tcpm-tcpsecure-11.txt

From: Randall Stewart <[email-masked]>
Date: Wed, 8 Apr 2009 11:04:21 -0400

Hi all:

I have one last call comment I would make to this document.

My address is incorrect. Anantha, I think I sent you this
earlier. Somehow it did not get in (nor my company
affiliation).. if you don't have the correct information please
ping me..

thanks

R
------------------------------
Randall Stewart
803-317-4952 (cell)
803-345-0391(direct)

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Wed, 8 Apr 2009 08:51:14 -0700

Randy,
    This is taken care of (already noted down). This will be addressed
along with the boiler plate changes.
-Anantha 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Randall Stewart
> Sent: Wednesday, April 08, 2009 8:04 AM
> To: [email-masked]
> Subject: [tcpm] last call comment on draft-ietf-tcpm-tcpsecure-11.txt
> 
> Hi all:
> 
> affiliation).. if you don't have the correct information 
> please ping me..
> 
> thanks
> 
> R
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>