Subject: [tcpm] I-D Action:draft-ietf-tcpm-persist-02.txt

From: [email-masked]
Date: Mon, 14 Feb 2011 09:45:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the TCP Maintenance and Minor Extensions Working Group of the IETF.

	Title           : Clarification of sender behavior in persist condition.
	Author(s)       : M. Bashyam, et al.
	Filename        : draft-ietf-tcpm-persist-02.txt
	Pages           : 11
	Date            : 2011-02-14

This document clarifies the Zero Window Probes (ZWP) described in
[RFC1122].  In particular, it clarifies the actions that can be taken
on connections which are experiencing the ZWP condition.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-tcpm-persist-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Fernando Gont <[email-masked]>
Date: Mon, 14 Feb 2011 20:43:32 -0300

Folks,

While skimming through this I-D I found that:

* It lacks a Sec Cons section
* References are not properly split into informative and normative
* It lacks an "IANA consierations" section

Thanks!

Fernando

On 14/02/2011 02:45 p.m., [email-masked] wrote:
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: "Anantha Ramaiah (ananth)" <[email-masked]>
Date: Tue, 15 Feb 2011 08:38:54 -0800

Fernando,

> -----Original Message-----
> From: Fernando Gont [mailto:[email-masked]] On
> Behalf Of Fernando Gont
> Sent: Monday, February 14, 2011 3:44 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [tcpm] I-D Action:draft-ietf-tcpm-persist-02.txt
> 
> Folks,
> 

I wasn't sure if a sec con section is mandatory for an "informational
draft". If this is the case, we can add it.

> * References are not properly split into informative and normative

Good catch. Will look into that. 

> * It lacks an "IANA consierations" section

Well, I don't think it is needed esp. if there is nothing needed from
IANA, I guess this section can be omitted. But that's my understanding
and I am glad to change my opinion.

Thanks,
-Anantha
> > This draft is a work item of the TCP Maintenance and Minor
Extensions
> Working Group of the IETF.
> >
> >

---

From: Lars Eggert <[email-masked]>
Date: Tue, 15 Feb 2011 20:54:50 +0200

Please see http://www.ietf.org/id-info/checklist.html and http://tools.ietf.org/idnits?url=http://tools.ietf.org/id/draft-ietf-tcpm-persist-02.txt