Subject: [tcpm] Discussion on recommendations in draft-ietf-tcpm-tcp-security

From: "SCHARF, Michael" <[email-masked]>
Date: Tue, 5 Apr 2011 09:57:47 +0200

Folks,

here are some thoughts on how to achieve progress concerning the
security draft:

- Fernando and the chairs have asked for reviews of the recommendations
in draft-ietf-tcpm-tcp-security. We have to understand which of them are
technically correct, which of them should be better documented, and
which need to be fixed in the TCP spec. This is the purpose of the
workflow that has been developed by the group.

- The structure and scope of draft-ietf-tcpm-tcp-security is a separate
question. This is a working group document that can be changed (or even
abandoned) by the group. Based on the feedback, it seems to be clear
that we have to discuss in one of the next meetings how to publish this,
i. e., whether the groups wants a 100 pages document, etc. But it also
seems to be reasonably to first have a look at the actual
recommendations. Thus, let's start with this work, and get it done.
Also, the chairs understand that reviewing the recommendations doesn't
mean that you consent to the current draft.

- Let's be pragmatic. There is other important work in TCPM that will
require time and effort, too, and we should not get stuck forever with
this topic.

I will try my best to technically facilitate the discussion of the
recommendations (stay tuned). For the moment, please have a look at the
technical recommendations.

Thanks

Michael

---

From: Murari Sridharan <[email-masked]>
Date: Tue, 5 Apr 2011 17:23:58 +0000

Michael, I agree with this approach. There are a lot of useful recommendations in this draft and similar approaches have been adopted in Windows and we'd like to review portions and provide feedback. I'll get somebody in my team to post feedback on specific issues to the mailing lists. 

Thanks
Murari 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of SCHARF, Michael
Sent: Tuesday, April 05, 2011 12:58 AM
To: [email-masked]
Subject: [tcpm] Discussion on recommendations in draft-ietf-tcpm-tcp-security

Folks,

here are some thoughts on how to achieve progress concerning the security draft:

- Fernando and the chairs have asked for reviews of the recommendations in draft-ietf-tcpm-tcp-security. We have to understand which of them are technically correct, which of them should be better documented, and which need to be fixed in the TCP spec. This is the purpose of the workflow that has been developed by the group.

- The structure and scope of draft-ietf-tcpm-tcp-security is a separate question. This is a working group document that can be changed (or even
abandoned) by the group. Based on the feedback, it seems to be clear that we have to discuss in one of the next meetings how to publish this, i. e., whether the groups wants a 100 pages document, etc. But it also seems to be reasonably to first have a look at the actual recommendations. Thus, let's start with this work, and get it done.
Also, the chairs understand that reviewing the recommendations doesn't mean that you consent to the current draft.

- Let's be pragmatic. There is other important work in TCPM that will require time and effort, too, and we should not get stuck forever with this topic.

I will try my best to technically facilitate the discussion of the recommendations (stay tuned). For the moment, please have a look at the technical recommendations.

Thanks

Michael
_______________________________________________
tcpm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tcpm