Subject: [tcpm] 3517bis - do we need an Update() call?

From: Alexander Zimmermann <[email-masked]>
Date: Fri, 29 Apr 2011 16:22:17 +0200

Hi Ethan, hi Mark,

I have the feeling that we have a little inconsistency in the
current spec. IMHO we need a "Update()" call between Step 3.1
and Step 3.2. Like (B.1 and B.2)...

Alex

//
// Dipl.-Inform. Alexander Zimmermann
// Department of Computer Science, Informatik 4
// RWTH Aachen University
// Ahornstr. 55, 52056 Aachen, Germany
// phone: (49-241) 80-21422, fax: (49-241) 80-22222
// email: [email-masked]
// web: http://www.umic-mesh.net
//

---

From: Alexander Zimmermann <[email-masked]>
Date: Fri, 29 Apr 2011 16:28:55 +0200

Mia culpa,

the step is included in the first sentence of Section 5.
Sorry for making noise...

Am 29.04.2011 um 16:22 schrieb Alexander Zimmermann:

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

//