Subject: Re: [tcpm] Interest indraft-mathis-tcpm-proportional-rate-reduction-00?

From: Matt Mathis <[email-masked]>
Date: Fri, 17 Jun 2011 18:39:40 -0700

So I am withdrawing any thought of changing the scope.  We do have an
incremental tweak (an additional algorithm) but it does not change the
problem statement or document scope.

However, I never heard the final word: are we approved for WG status
(doc name draft-ietf-tcpm-proportional-rate-reduction-00.txt) or
updating the existing independent submission
(draft-mathis-tcpm-proportional-rate-reduction-01.txt)?

We will address all of the comments from the list, etc.

Thanks,
--MM--
The best way to predict the future is to create it.  - Alan Kay

On Fri, Apr 1, 2011 at 12:07 AM, SCHARF, Michael
<[email-masked]> wrote:
> Matt,
>
>> When you said "interest", did you actually mean as a WG item?   You
>> didn't quite ask the question.
>>
>> We plan to update the document and bring it to the next IETF in any
>> case, and we know of  a number of individuals who have expressed
>> interest.
>
> It would be excellent to have an update that addresses the comments on the
> list.
>
>> My only reservation with making it a WG item is that we expect to
>> broaden the scope somewhat, and the current file and document names
>> may not be appropriate.   As long as a future scope changes are not a
>> problem, a WG item would be preferred.
>
> Could you please detail these expected scope changes?
>
> Thanks
>
> Michael

---

From: "SCHARF, Michael" <[email-masked]>
Date: Wed, 22 Jun 2011 16:13:49 +0200

Hi Matt,

as I mentioned before, it would be excellent to have an individual update of the draft, addressing the comments from the list. I personally also found the examples sent to the list very helpful, but I haven't seen much discussion on that so far.

If the WG adopts the -01 draft, it is trivial to resubmit it immediately as draft-ietf-tcpm-*.

Best regards

Michael

> -----Original Message-----
> From: Matt Mathis [mailto:[email-masked]] 
> Sent: Saturday, June 18, 2011 3:40 AM
> To: SCHARF, Michael; David Borman
> Cc: Nandita Dukkipati; Yuchung Cheng; TCP Maintenance and 
> Minor Extensions WG
> Subject: Re: [tcpm] Interest 
> indraft-mathis-tcpm-proportional-rate-reduction-00?
> 
> So I am withdrawing any thought of changing the scope.  We do 
> have an incremental tweak (an additional algorithm) but it 
> does not change the problem statement or document scope.
> 
> However, I never heard the final word: are we approved for WG 
> status (doc name 
> draft-ietf-tcpm-proportional-rate-reduction-00.txt) or 
> > It would be excellent to have an update that addresses the 
> comments on 
> > the list.
> >

---

From: John Heffner <[email-masked]>
Date: Wed, 22 Jun 2011 11:53:25 -0400

I've read through the doc and think it should be adopted this wg.
Standardizing a rate-reduction algorithm is important, and the
algorithms described by this doc seem very promising, and are real
improvement over the old rate-halving draft and current Linux
implementation.

Thanks,
  -John

On Wed, Jun 22, 2011 at 10:13 AM, SCHARF, Michael
<[email-masked]> wrote:
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>