Subject: [tcpm] WGLC for update of draft-ietf-tcpm-experimental-options

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Tue, 4 Jun 2013 20:50:32 +0000

Hi all,

Because of IESG feedback, a new version (-06) has been submitted for draft-ietf-tcpm-experimental-options. The update is mainly about a stronger recommendation of the 16bit experimental ID:

http://www.ietf.org/rfcdiff?url2=draft-ietf-tcpm-experimental-options-06

It is still allowed to use the 32bit variant.

I'd like to confirm that the TCPM community agrees to this update. Because the changed text just provides stronger guidance but doesn't affect the protocol, this new WGLC runs only for one week.

If you have any comments or concerns regarding this update, please let us know until Tuesday June 11.

Thanks

Michael (TCPM co-chair)

________________________________________
Von: [email-masked] [[email-masked]]
Gesendet: Dienstag, 4. Juni 2013 20:03
An: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Betreff: New Version Notification - draft-ietf-tcpm-experimental-options-06.txt

A new version (-06) has been submitted for draft-ietf-tcpm-experimental-options:
http://www.ietf.org/internet-drafts/draft-ietf-tcpm-experimental-options-06.txt

Sub state has been changed to AD Followup from Revised ID Needed

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-tcpm-experimental-options/

Diff from previous version:
http://www.ietf.org/rfcdiff?url2=draft-ietf-tcpm-experimental-options-06

IETF Secretariat.

---

From: Yuchung Cheng <[email-masked]>
Date: Tue, 4 Jun 2013 14:43:22 -0700

> It is still allowed to use the 32bit variant.
+1 on -06
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Wesley Eddy <[email-masked]>
Date: Tue, 04 Jun 2013 22:32:35 -0400

On 6/4/2013 4:50 PM, Scharf, Michael (Michael) wrote:
> 
> I'd like to confirm that the TCPM community agrees to this update. 

It looks good to me.

-- 
Wes Eddy
MTI Systems