Subject: [tcpm] Agenda preparation for IETF 87 (Berlin)

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Tue, 18 Jun 2013 08:07:49 +0000

Hi all,

If you plan to present at the planned TCPM meeting in Berlin, please let the chairs know:

* Presentation title / draft
* Presenter
* Presentation time

The deadline for time slot requests is July 15.

Thanks

Michael, Pasi, Yoshifumi

---

From: Jerry Chu <[email-masked]>
Date: Wed, 19 Jun 2013 11:58:12 -0700

Hi Michael,

> * Presentation title / draft

TCP Fast Open Draft Update (-04)

> * Presenter

Jerry/Yuchung

> * Presentation time

15 mins

Best,

Jerry

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Yuchung Cheng <[email-masked]>
Date: Wed, 26 Jun 2013 08:32:22 -0700

> * Presentation title / draft
Update of tail loss probe
> * Presenter
Yuchung Cheng
> * Presentation time
5m