Subject: [tcpm] Draft agenda for IETF 87 in Berlin

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 17 Jul 2013 09:01:56 +0000

Hi all,

The first draft of the TCPM agenda can be found at https://datatracker.ietf.org/meeting/87/agenda/tcpm/ and is also copied below.

We tried to take into account all requests, but as a result, the agenda is pretty full. This implies:

- The slots are *total* time. Authors, please reserve 50% of your time for questions and discussion.

- We got time slot requests for drafts that were not be updated since the last meeting, typically promising new results for the presentation in the meeting. Mailing list discussion in the next week would be *highly* welcome in order to justify a time slot on our full agenda.

Please let us know if you have any comments, suggestions, or if we missed something.

Happy agenda bashing!

Michael, Pasi, Yoshifumi

*************************************************************************************

TCPM Agenda
IETF 87 in Berlin, Germany
Tuesday, July 30, 2013, 09:00-11:30
***********************************

WG status
---------

09:00
TCPM status
Chairs
5min

WG items
--------

09:05
draft-ietf-tcpm-1323bis-14
Richard Scheffenegger
20min

09:25
draft-ietf-tcpm-fastopen-04
Jerry Chu / Yuchung Cheng
15mins

09:40
draft-ietf-tcpm-newcwv-02
Rafaello Secchi / Gorry Fairhurst
20min 

10:00
draft-ietf-tcpm-rtorestart-00 (no new draft)
Anna Brunstrom
10min

10:10
draft-ietf-tcpm-accecn-reqs-02
Mirja Kuelewind
5min

Non-WG items
------------

10:15
draft-zimmermann-tcpm-tcp-rfc4614bis-02
Alexander Zimmermann
10min

10:25
draft-dukkipati-tcpm-tcp-loss-probe-01 (no new draft)
Yuchung Cheng
10min

10:35
draft-flach-tcpm-fec-00
Tobias Flach
15min

10:50
draft-gont-tcpm-tcp-seq-validation-00 (no new draft)
Fernando Gont
10min

11:00
draft-kuehlewind-tcpm-ecn-fallback-00
draft-kuehlewind-tcpm-accurate-ecn-02
Mirja Kuehlewind
15min

If time permits
---------------

Wired PRR effects
Mirja Kuehlewind
5min

Dealing with sequence-number randomizing firewalls
Christoph Paasch
5min

packetdrill: Scriptable Network Stack Testing, from Sockets to Packets
Yuchung Cheng
5min

---

From: Yuchung Cheng <[email-masked]>
Date: Wed, 17 Jul 2013 11:13:24 -0700

> Please let us know if you have any comments, suggestions, or if we missed something.
I will present packetdrill in iccrg instead. Please drop my talk slot. Thanks.

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm