Subject: [tcpm] Slides please!

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Tue, 23 Jul 2013 08:42:16 +0000

Dear Presenters,

TCPM is scheduled for the Tuesday morning session. Please submit your slides to the chairs by Monday 17:00 CEST. This is a hard deadline.

Given the full TCPM agenda, it would help a lot if an earlier draft version of the slides could be shared with the chairs until Sunday 17:00 CEST.

Thanks

Michael, Pasi, Yoshifumi

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 24 Jul 2013 14:31:20 +0000

Small update: Please add slide numbers in order to facilitate remote participation.

Thanks

Michael

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Scharf, Michael (Michael)
> Sent: Tuesday, July 23, 2013 10:42 AM
> To: [email-masked] Extensions
> Cc: [email-masked]
> Subject: [tcpm] Slides please!
> 
> Dear Presenters,
> 
> TCPM is scheduled for the Tuesday morning session. Please 
> submit your slides to the chairs by Monday 17:00 CEST. This 
> is a hard deadline.
> 
> Given the full TCPM agenda, it would help a lot if an earlier 
> draft version of the slides could be shared with the chairs 
> until Sunday 17:00 CEST.
> 
> Thanks
> 
> Michael, Pasi, Yoshifumi
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>