Subject: [tcpm] TCPM agenda requests for Vancouver

From: Pasi Sarolahti <[email-masked]>
Date: Tue, 1 Oct 2013 15:45:25 +0300

Hi,

As usual, we plan have a 2.5 - hour TCPM meeting in Vancouver. If you want to present a draft in Vancouver, send us chairs the following information:

* Title / Name of draft
* Speaker
* Requested time

The presentation slots are primarily given to working group drafts, and drafts that are discussed on the list prior to the meeting. Deadline for sending the agenda requests is October 21.

- Pasi, Yoshifumi, Michael

---

From: Yuchung Cheng <[email-masked]>
Date: Wed, 2 Oct 2013 11:28:50 -0700

Title: "TSO + fair-queuing + pacing: three is a charm"
Speaker: Yuchung Cheng
Time: 15 minutes

On Tue, Oct 1, 2013 at 5:45 AM, Pasi Sarolahti <[email-masked]>wrote:

> Hi,
>
> As usual, we plan have a 2.5 - hour TCPM meeting in Vancouver. If you want
> to present a draft in Vancouver, send us chairs the following information:
>
> * Title / Name of draft
> * Speaker
> * Requested time
>
> The presentation slots are primarily given to working group drafts, and
> drafts that are discussed on the list prior to the meeting. Deadline for
> sending the agenda requests is October 21.
>
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>

---

From: Pasi Sarolahti <[email-masked]>
Date: Thu, 3 Oct 2013 21:03:07 +0300

> Title: "TSO + fair-queuing + pacing: three is a charm"

Thanks. I suppose the context is the burst mitigation discussions that started in the last IETF, right?

Do you plan to submit related draft? Or alternatively, provide a little extended teaser by Email what's the talk about.

- Pasi

---

From: Yuchung Cheng <[email-masked]>
Date: Thu, 3 Oct 2013 11:22:20 -0700

> started in the last IETF, right?
yes

>
> Do you plan to submit related draft? Or alternatively, provide a little
> extended teaser by Email what's the talk about.
>
This article has good details: http://lwn.net/Articles/564978/

We do not have plans for a new draft. newcwv and draft-hughest-restart
drafts already cover pacing, (many) others cover fq, and TSO need not be
standardized b/c its host local optimization. But we'd like to present a
good implementation that boosts both host and network performance.

---

From: Fernando Gont <[email-masked]>
Date: Fri, 11 Oct 2013 11:06:16 -0300

Folks,

> As usual, we plan have a 2.5 - hour TCPM meeting in Vancouver. If you want to present a draft in Vancouver, send us chairs the following information:

Draft: draft-gont-tcpm-tcp-seq-validation
Speaker: Fernando Gont
Requested time: 15 minutes

We'll have an updated version of the I-D before the meeting (next week
or so).

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 15 Oct 2013 00:39:13 -0700

Hi,
This is just an individual draft, so the priory should be lower.
but if there's time slots I would like to have the following presentation.

Title: A-PAWS: Alternative Approach for PAWS
Speaker: Yoshifumi Nishida
Request Time: 10 mins

Regards,
--
Yoshifumi@as individual