Subject: Re: [tcpm] TCPM agenda update

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Mon, 24 Feb 2014 16:34:56 +0000

https://datatracker.ietf.org/meeting/89/agenda/tcpm/ has a small further add-on for the Monday slot. We had to skip Lars' presentation in the last meeting, but it seems worthwhile to catch up.

Michael

> -----Original Message-----
> From: Scharf, Michael (Michael)
> Sent: Monday, February 17, 2014 5:46 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: TCPM agenda update
> 
> Hi all,
> 
> Given the discussions on the tcp-crypt slot, it has been suggested to
> mark this agenda item as "Mini-BoF". Furthermore, the chairs received
> another time slot request.
> 
> The updated draft agenda for TCPM can be found here:
> https://datatracker.ietf.org/meeting/89/agenda/tcpm/
> 
> Please let us know if you have any thoughts.
> 
> Michael

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Thu, 27 Feb 2014 19:13:30 +0000

Unfortunately, there is a last minute change. Since one talk is cancelled, the timing on Monday changes slightly: https://datatracker.ietf.org/meeting/89/agenda/tcpm/ 

I also started uploading the presentation drafts we have received so far to https://datatracker.ietf.org/meeting/89/materials.html.

Michael