Subject: [tcpm] WG acceptance of draft-touch-tcpm-tcp-edo-03

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Fri, 4 Jul 2014 11:26:47 +0000

Hi all,

Given the recent list discussions on extending the TCP option space, this e-mail starts a WG acceptance call for draft-touch-tcpm-tcp-edo-03. The call will run on the mailing list until Friday July 18, 2014.

The chairs would like to confirm that the TCPM community agrees to

* adopt the document draft-touch-tcpm-tcp-edo-03 as a TCPM working group item, heading towards publication on standards track, and

* add a corresponding milestone to the TCPM charter.

The suggested charter item will exclude solutions to extend the TCP option space in an initial SYN segment. This can possibly be addressed by a separate document (discussion on such solutions are obviously welcome). As usual in the IETF, WG acceptance does not imply that the current text in the draft is final.

If you agree that TCPM should work on a solution for extending the option space and if you support the adoption of this document, please respond to this e-mail. Given the required update of RFC 793, even a simple "+1" response would be useful feedback.

If you have any suggestions or concerns regarding the adoption, please feel free to post your thoughts to the list until July 18.

Thanks

Michael, Pasi, Yoshifumi
(TCPM chairs)

---

From: "Zimmermann, Alexander" <[email-masked]>
Date: Fri, 4 Jul 2014 11:34:43 +0000

+1

Am 04.07.2014 um 13:26 schrieb Scharf, Michael (Michael) <[email-masked]>:

> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: John Leslie <[email-masked]>
Date: Fri, 4 Jul 2014 10:26:43 -0400

Scharf, Michael (Michael) <[email-masked]> wrote:
> * adopt the document draft-touch-tcpm-tcp-edo-03 as a TCPM working group
>   item, heading towards publication on standards track, and
> 

   Yes.

   (I promise to participate in the discussion.)

--
John Leslie <[email-masked]>

---

From: Joe Touch <[email-masked]>
Date: Fri, 04 Jul 2014 10:50:48 -0700

On 7/4/2014 4:26 AM, Scharf, Michael (Michael) wrote:
...
> The suggested charter item will exclude solutions to extend the TCP
> option space in an initial SYN segment. This can possibly be addressed
> by a separate document (discussion on such solutions are obviously
> welcome).
...

FYI, Bob Briscoe, Ted Faber, and I are working on that document already, 
and it's already cited in this doc but has not yet been submitted.

Joe

---

From: Joe Touch <[email-masked]>
Date: Fri, 18 Jul 2014 10:47:21 -0700

On 7/4/2014 4:26 AM, Scharf, Michael (Michael) wrote:
> Hi all,
>
> Given the recent list discussions on extending the TCP option space,
> this e-mail starts a WG acceptance call for draft-touch-tcpm-tcp-edo-03.
> The call will run on the mailing list until Friday July 18, 2014.
>

I'm not sure if WG calls expect responses from authors, but in case 
there's any doubt, +1 from me.

Joe

---

From: Brandon Williams <[email-masked]>
Date: Sun, 20 Jul 2014 16:34:33 -0400

+1

-- 
Brandon Williams; Senior Principal Software Engineer
Emerging Products Engineering; Akamai Technologies Inc.