Subject: [tcpm] WG acceptance of draft-allman-tcpm-rto-consider?

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 6 Jan 2016 15:59:51 +0000

Hi all,

This e-mail starts a TCPM WG acceptance call for draft-allman-tcpm-rto-consider, which will run until Friday Jan. 22, 2016.

The proposal is to add a new TCPM charter milestone

May 2016   Submit document on Retransmission Timeout Considerations as Best Current Practice RFC

... and use the document draft-allman-tcpm-rto-consider-03 as a starting point. As the document is relatively short, the expectation is that this document could be submitted to IESG relatively fast after the next IETF meeting.

WG acceptance in TCPM requires strong community support. Please reply to this e-mail if you support a WG adoption in TCPM. If you have any concerns or objections, please also let us know.

Thanks

Michael

---

From: Michael Welzl <[email-masked]>
Date: Wed, 6 Jan 2016 19:21:01 +0100

I do support WG adoption.

Cheers,
Michael

> On 6. jan. 2016, at 16.59, Scharf, Michael (Michael) <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Michael Tuexen <[email-masked]>
Date: Wed, 6 Jan 2016 19:32:29 +0100

> On 06 Jan 2016, at 16:59, Scharf, Michael (Michael) <[email-masked]> wrote:
> 
> Hi all,
> 
I do support WG acceptance.

Best regards
Michael

---

From: Tim Wicinski <[email-masked]>
Date: Wed, 13 Jan 2016 18:59:31 -0500

I support adoption

tim

---

From: "Scharf, Michael (Nokia - DE)" <[email-masked]>
Date: Mon, 25 Jan 2016 08:25:08 +0000

According to the feedback and earlier TCPM list discussion it is working group consensus to adopt draft-allman-tcpm-rto-consider as new WG item.

I have asked for AD approval for the new charter milestone. Please resubmit the document as draft-ietf-tcpm-rto-consider once the new milestone is approved.

Thanks

Michael

-----Original Message-----
From: tcpm [mailto:[email-masked]] On Behalf Of Scharf, Michael (Michael)
Sent: Wednesday, January 06, 2016 5:00 PM
To: [email-masked] Extensions
Cc: [email-masked] [email-masked]
Subject: [tcpm] WG acceptance of draft-allman-tcpm-rto-consider?

Hi all,

Thanks

Michael