Subject: [Tools-arch] Meeting in vancouver

From: "Salz, Rich" <[email-masked]>
Date: Fri, 21 Feb 2020 23:41:19 +0000

We want to have a kickoff meeting in Vancouver.  When’s a good time to meet for 1-2 hours?  That will include, we hope, Robert Sparks giving an overview of the tooling we have.

Before setting up a doodle poll with more specifies, can anyone not meet late afternoon Saturday?

---

From: Robert Sparks <[email-masked]>
Date: Fri, 21 Feb 2020 23:12:44 -0600

The codesprint runs all of Saturday - late Saturday afternoon would be 
bad for me.

RjS

On 2/21/20 5:41 PM, Salz, Rich wrote:
>
> We want to have a kickoff meeting in Vancouver.  When’s a good time to 
> meet for 1-2 hours?  That will include, we hope, Robert Sparks giving 
> an overview of the tooling we have.
>

---

From: "Salz, Rich" <[email-masked]>
Date: Sat, 22 Feb 2020 18:33:51 +0000

So Saturday is a really bad time for Robert.  How about Sunday 10-11/10-12?

From: Rich Salz <[email-masked]>
Date: Friday, February 21, 2020 at 6:41 PM
To: "[email-masked]" <[email-masked]>
Subject: Meeting in vancouver

---

From: Jari Arkko <[email-masked]>
Date: Sat, 22 Feb 2020 21:57:50 +0200

Sunday before the IAB meetings start (i.e., 10-11) would be an ok time for me (but even that is running in parallel with the Hackathon, and I guess I won’t be the only one from this team there).

Jari

---

From: "John Levine" <[email-masked]>
Date: 22 Feb 2020 22:27:44 -0500

In article <[email-masked]> you write:
>-=-=-=-=-=-
>We want to have a kickoff meeting in Vancouver.  When’s a good time to meet for 1-2 hours?  That will include, we hope,
>Robert Sparks giving an overview of the tooling we have.
>

Not sure I'll be there by then.