Subject: Re: [Tools-discuss] Mailing List Filters

From: Alexa Morris <[email-masked]>
Date: Wed, 01 Oct 2008 22:25:07 -0700

Lars,

It's very simple for us to note your email address as an exception to this
rule, and we have done so now. In fact, because we realized that this might
be an issue for some community members, we created a form for people to let
us know if they had difficulty sending email, see here:
http://www.ietf.org/contactform.html (this is accessible from the
Secretariat contact area of the website)

Hopefully your problem should be resolved, but please let me know if you
experience any further difficulties.

Regards,
Alexa

On 10/1/08 1:28 PM, "Lars Eggert" <[email-masked]> wrote:

> On 2008-6-5, at 18:03, ext Alexa Morris wrote:
>> If you are curious to know what spam rules we are reinstating on Monday,
>> they are:
> ...
>> Rule B. This rule does a reverse lookup on the client's IP address, and
>> makes sure that we can identify it as being IN-REV'ed by someone.
> 
> FYI, this rule B has just bit me, because I don't have access to the
> reverse DNS zone of my IPv6 block, and I turned on IPv6 for sendmail.
> Is there some way around this?
> 
> (CC'ing the tools folks, because I think someone has hit the same
> issue recently.)
> 
> Lars
> 
> **********************************************
> **      THIS IS A WARNING MESSAGE ONLY      **
> **  YOU DO NOT NEED TO RESEND YOUR MESSAGE  **
> **********************************************
> 
> The original message was received at Wed, 1 Oct 2008 16:59:57 +0300 (EEST)
> from [IPv6:2001:2060:40:2:219:e3ff:fe06:dc74]
> 
> ----- Transcript of session follows -----
> ... while talking to mail.ietf.org.:
> DATA
> <<< 450 4.7.1 Client host rejected: cannot find your reverse hostname,
> [2001:2060:40:1::123]
> <[email-masked]>... Deferred: 450 4.7.1 Client host rejected:
> cannot find your reverse hostname, [2001:2060:40:1::123]
> <<< 450 4.7.1 Client host rejected: cannot find your reverse hostname,
> [2001:2060:40:1::123]
> <[email-masked]>... Deferred: 450 4.7.1 Client host rejected:
> cannot find your reverse hostname, [2001:2060:40:1::123]
> <<< 450 4.7.1 Client host rejected: cannot find your reverse hostname,
> [2001:2060:40:1::123]
> <[email-masked]>... Deferred: 450 4.7.1 Client host rejected: cannot
> find your reverse hostname, [2001:2060:40:1::123]
> <<< 554 5.5.1 Error: no valid recipients
> Warning: message still undelivered after 4 hours
> Will keep trying until message is 5 days old
> Reporting-MTA: dns; mail.fit.nokia.com
> Arrival-Date: Wed, 1 Oct 2008 16:59:57 +0300 (EEST)
> 
> Final-Recipient: RFC822; [email-masked]
> Action: delayed
> Status: 4.7.1
> Remote-MTA: DNS; mail.ietf.org
> Diagnostic-Code: SMTP; 450 4.7.1 Client host rejected: cannot find
> your reverse hostname, [2001:2060:40:1::123]
> Last-Attempt-Date: Wed, 1 Oct 2008 21:21:21 +0300 (EEST)
> 
> Final-Recipient: RFC822; [email-masked]
> Action: delayed
> Status: 4.7.1
> Remote-MTA: DNS; mail.ietf.org
> Diagnostic-Code: SMTP; 450 4.7.1 Client host rejected: cannot find
> your reverse hostname, [2001:2060:40:1::123]
> Last-Attempt-Date: Wed, 1 Oct 2008 21:21:21 +0300 (EEST)
> 
> Final-Recipient: RFC822; [email-masked]
> Action: delayed
> Status: 4.7.1
> Remote-MTA: DNS; mail.ietf.org
> Diagnostic-Code: SMTP; 450 4.7.1 Client host rejected: cannot find
> your reverse hostname, [2001:2060:40:1::123]
> Last-Attempt-Date: Wed, 1 Oct 2008 21:21:21 +0300 (EEST)
> 
> From: Lars Eggert <[email-masked]>
> Date: October 1, 2008 16:59:56 GMT+03:00
> To: TSV Area <[email-masked]>
> Cc: [email-masked], TSV Dir <[email-masked]>
> Subject: Fwd: Request for additional nominations
> 
> 
> I nominated a few folks I think would do a good job, please do
> likewise. The NomCom process works best if there is a sizable
> candidate pool.
> 
> Lars
> 
> Begin forwarded message:
> From: "ext NomCom Chair" <[email-masked]>
> Date: October 1, 2008 4:30:24 GMT+03:00
> To: IETF Announcement list <[email-masked]>
> Subject: Request for additional nominations
> 
> The nomcom believes that it would be beneficial to the nomcom process if
> there were additional nominations for IESG in the following areas:
> Applications, General, Security and Transport. We would encourage
> community members to nominate additional candidates in these areas. The
> deadline for nominations is October 3. Thank you for assistance in this
> matter.
> 
> Nominations can be submitted using the form at
> https://wiki.tools.ietf.org/group/nomcom/08/nominate
> or via email to [email-masked]
> 
> Thank you,
> Joel M. Halpern
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce
> 

_______________________________________________
Tools-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 2 Oct 2008 10:43:33 +0200

On Wed, Oct 01, 2008 at 10:25:07PM -0700,
 Alexa Morris <[email-masked]> wrote 
 a message of 131 lines which said:

> rule, and we have done so now.

Great for Lars but this is not the point. The point is that IETF mail
servers are blocking SMTP servers on a very bad basis, with a test
that most IETFers regard as meaningless and which is not sanctioned by
any RFC.

See
<http://tools.ietf.org/id/draft-ietf-dnsop-reverse-mapping-considerations> 
for more information.

---

From: Alexa Morris <[email-masked]>
Date: Fri, 03 Oct 2008 09:18:32 -0700

Stephane,

Several months ago we presented the IETF leadership with various options for
how to configure the mail server settings in order to most effectively
minimize the amount of spam that moderators had to deal with, while still
being as flexible as possible for the community. We then implemented the
option that was selected. However, it's extremely difficult, if not
impossible, to achieve a balance that pleases everyone.

That said, we are always happy to make changes to the server configurations
if directed to do so by the leadership.

Alexa