Subject: [Tools-discuss] Trac password tool broken?

From: Paul Hoffman <[email-masked]>
Date: Fri, 15 Jan 2010 09:33:37 -0800

Greetings again. I don't remember my Trac login password, and I want to use a different browser. I tried getting a copy of my password sent to me, but it never arrived. I tried to get the password from <http://trac.tools.ietf.org/tools/loginmgr/newlogin>, twice, but never got it.

--Paul Hoffman, Director
--VPN Consortium

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 18 Jan 2010 16:34:24 +0100

Hi Paul,

On 2010-01-15 18:33 Paul Hoffman said the following:
> Greetings again. I don't remember my Trac login password, and I want
> to use a different browser. I tried getting a copy of my password
> sent to me, but it never arrived. I tried to get the password from
> <http://trac.tools.ietf.org/tools/loginmgr/newlogin>, twice, but
> never got it.

Hmm.  I see 4 failed attempts to send to your address yesterday, followed
by one successful attempt today.  The error for the 4 first is reported
by exim as 'syntax error in "control=dkim_disable_verify"' -- I believe
this is an internal error rather than some problem with any dkim info
you may have for your address, but I don't quite see how this error could
have come and disappeared again without any exim config changes being done
on the server.

The exim documentation isn't terribly informative about the correct usage
of this statement, either.  Would you try to get a new password again, to
see if the problem really was transient, before I try to poke the config
file, given the insufficient documentation?

Best regards,

	Henrik

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 18 Jan 2010 08:05:29 -0800

At 4:34 PM +0100 1/18/10, Henrik Levkowetz wrote:
>by one successful attempt today.

I do *not* see a successful attempt in either my retry for my [email-masked] address or my try for a new password at [email-masked] address.

>Would you try to get a new password again, to

I have just retried both now, and both messages got sent. I have certainly not changed any mail settings on my mail server, and I doubt Google has either. "Transient"...

--Paul Hoffman, Director
--VPN Consortium

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 19 Jan 2010 15:10:48 +0100

Hi Paul,

> At 4:34 PM +0100 1/18/10, Henrik Levkowetz wrote:
...
> I have just retried both now, and both messages got sent. I have certainly
> not changed any mail settings on my mail server, and I doubt Google has
> either. "Transient"...

I'm afraid it's my 'fault'.  A little while after I sent you the earlier mail,
I'd managed to find out enough about the switch in question that I could go
in and comment it out.  That it works as it should now confirms that.  THanks.

Best,

	Henrik