Subject: [Tools-discuss] issue tracker?

From: "David Harringoton" <[email-masked]>
Date: Wed, 16 Jun 2010 13:57:54 -0400

Hi,

RT used to be available for issue tracking.
Is that still available, or an alternative?
Where does a WG chair find it, or get access to it?

thanks,
David Harrington
Area director
IETF Transport Area

---

From: Julian Reschke <[email-masked]>
Date: Wed, 16 Jun 2010 20:04:11 +0200

On 16.06.2010 19:57, David Harringoton wrote:
> ...

tools.ietf.org offers Subversion and Trac for Working Groups (you may 
have to ping Henrik L. to get it set up).

Best regards, Julian

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 17 Jun 2010 04:51:57 +0800

(and it works well enough that the IAB is now using it as well)

> have to ping Henrik L. to get it set up).

Spencer

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Jun 2010 15:38:53 -0600

> Where does a WG chair find it, or get access to it?

Off the relevant wiki page. For example:

http://trac.tools.ietf.org/wg/xmpp/trac/report/1

/psa