Subject: [Tools-discuss] Concluded working groups page seems to be broken

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 16 Jun 2010 03:18:58 +0800

Hi,

When I click on http://tools.ietf.org/wg/concluded/provreg, it is just 
showing me the list of all concluded working groups - no detail on provreg 
itself.

It should be showing me things like the charter when the working group was 
concluded, the RFCs produced, etc.

This seems to be true for other concluded working groups as well.

Thanks,

Spencer

---

From: Brian Haberman <[email-masked]>
Date: Tue, 15 Jun 2010 15:26:08 -0400

Spencer,
     Seems to work for me using http://tools.ietf.org/wg/provreg/.

Brian

On 6/15/10 3:18 PM, Spencer Dawkins wrote:
> showing me the list of all concluded working groups - no detail on
> provreg itself.
> 
> It should be showing me things like the charter when the working group
> was concluded, the RFCs produced, etc.
> 
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 16 Jun 2010 07:07:46 +0800

OK, I couldn't be more mystified.

>     Seems to work for me using http://tools.ietf.org/wg/provreg/.

But it's working for me now - thanks!

Spencer

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 23 Jun 2010 14:32:43 +0200

Hi Spencer,

> OK, I couldn't be more mystified.

The links in the list of concluded WGs were wrong, pointing to 

	http://tools.ietf.org/wg/concluded/<concludedwgname>
instead of
	http://tools.ietf.org/wg/<concludedwgname>
.

I've fixed the script producing the list of concluded WGs to show
the correct URL, and added redirects from the incorrect locations
to the correct ones.

Best,

	Henri

---

From: "Spencer Dawkins" <[email-masked]>
Date: Wed, 23 Jun 2010 09:27:15 -0500

Henrik,

Thank you for fixing this!

Spencer