Subject: [Tools-discuss] Fwd: Returned mail: see transcript for details

From: Adam Roach <[email-masked]>
Date: Wed, 28 Jul 2010 16:20:46 +0200

This looks worrisome.

/a

-------- Original Message --------
Subject: 	Returned mail: see transcript for details
Date: 	Wed, 28 Jul 2010 09:08:03 -0500 (CDT)
From: 	Mail Delivery Subsystem <[email-masked]>
To: 	<[email-masked]>

The original message was received at Wed, 28 Jul 2010 08:33:57 -0500 (CDT)
from dhcp-23f3.meeting.ietf.org [130.129.35.243]

    ----- The following addresses had permanent fatal errors -----
<[email-masked]>
     (reason: 550 Rejected)

    ----- Transcript of session follows -----
... while talking to zinfandel.tools.ietf.org.:
>>>  DATA
<<<  451 Please try again later
... while talking to merlot.tools.ietf.org.:
>>>  DATA
<<<  451 Please try again later
... while talking to shiraz.tools.ietf.org.:
>>>  STARTTLS dialogue
<<<  454 TLS currently unavailable
>>>  DATA
<<<  550 Rejected
554 5.0.0 Service unavailable

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 29 Jul 2010 14:21:01 +0200

Hi Adam,

One of the servers seems to have a bayesian classifier which classifies
things as 99% probably spam much too often.  I've reset the classifier,
and it'll have to re-learn.

Best,

	Henrik

On 2010-07-28 16:20 Adam Roach said the following:
> _______________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss