Subject: [Tools-discuss] I-D rsync repository skew ? (www1.ietf.org::internet-drafts)

From: =JeffH <[email-masked]>
Date: Thu, 08 Jul 2010 12:24:09 -0700

Hi,

I periodically (e.g. daily/weekly) use this command to maintain my local I-D 
repository..

rsync -avz www1.ietf.org::internet-drafts '/home/hodges/doc/IETF/internet-drafts'

..which AFAIK has always worked fine and I've never discovered a discrepancy 
between my repository and e.g. <http://tools.ietf.org/html/> .... until now.

It seems my local I-D repository is entirely devoid of all versions of..

   draft-cheshire-dnsext-multicastdns

Any ideas why that might be?  Is it likely a server-side or client-side issue?

thanks,

=JeffH

---

From: Thomas Narten <[email-masked]>
Date: Thu, 08 Jul 2010 15:36:44 -0400

> rsync -avz www1.ietf.org::internet-drafts '/home/hodges/doc/IETF/internet-drafts'

Not sure why you are using  www1, when the instructions say use
www.ietf.org
(http://www.ietf.org/mirror-instructions.html)

Seems to be working for me...

>    draft-cheshire-dnsext-multicastdns

I seem to have it:

-rwxrwxrwx. 1 narten narten  168427 2010-03-23 14:20 draft-cheshire-dnsext-multicastdns-11.txt

> Any ideas why that might be?  Is it likely a server-side or

I assume you have ruled out the weird things like your disk being full
and the like...

Thomas