Subject: Re: [Tools-discuss] [TOOLS-DEVELOPMENT] Ticketing System Feed-back

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 09 Aug 2010 14:18:21 +0200

Hi JP,

On 2010-08-03 12:10 JP Vasseur said:
> Dear all,
> 
> First of all I'd like to share some very positive feed-back on the use  
> of the ticketing system. As with any other tool, it requires a bit of  
> time to get used to it and even more importantly use it appropriately.  
> Please find attached a short presentation that I used during the  
> Routing Area open meeting (copying Adrian who proposed that slot, our  
> Routing AD).
> 
> Should I have suggestions to improve the tool, is it the appropriate  
> mailing list ? Would you be interested ?

[email-masked] is probably the most appropriate list.  Yes,
suggestions are welcome :-)

In your slides, you mention:

	- Provide stats
		This may be possible, but it depends on which 
		stats it is you would like...

	- Automatic reminder
		Should be possible.  I'll look into this.

	- Tickets for item even if there's not yet an ID
		I believe this is already possible -- could
		you expand on this; what do you feel is missing
		to make this possible?

Best,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 11 Aug 2010 19:11:39 +0200

Hi JP,

On 2010-08-10 19:44 JP Vasseur said:
> Hi Henrik,
> 
> On Aug 9, 2010, at 1:18 PM, Henrik Levkowetz wrote:
...
> Basically, on the monthly basis:
> 	* number of new opened tickets
> 	* number of closed tickets
> 	* number of remaining tickets
> 
> If that could be done for all and then also on a per priority basis  
> (minor, major), then per document basis, ... that would be excellent  
> of course.

I've added a new macro which lets you do all this.  Links to full info
about the macro, and an example without selecting any subsets can be
seen here:

https://wiki.tools.ietf.org/wg/roll/trac/wiki/IetfSpecificFeatures

I'm not too happy about it using a flash component, but to do better
I'd have to rewrite it, which is not on the table right now.

>> 		Should be possible.  I'll look into this.

I've found one existing module which sends reminders, but it's not
well written and can't be configured the way we'd want it.  TODO.

> That'd be great, thanks.
> Let me check, I might have missed that this was indeed already possible.

Ok, good.

Best,

	Henrik

---

From: JP Vasseur <[email-masked]>
Date: Tue, 10 Aug 2010 18:44:06 +0100

Hi Henrik,

That'd be great, thanks.

Many Thanks.

JP.