Subject: [Tools-discuss] When drafts change names...

From: Fred Baker <[email-masked]>
Date: Thu, 28 Oct 2010 11:10:40 -0700

Something that would be helpful to me as a WG chair...

In the draft upload tool, it would be nice if the author/editor could identify the draft a document replaces, default being the previous version or "no previous version". When an individual submission becomes a working group item or otherwise changes its moniker, I wind up detecting the change (or not detecting it) and letting the secretariat know. An optional field in the form that enables the author to make the correlation would likely be more reliable then I am in that regard.

---

From: Tony Hansen <[email-masked]>
Date: Thu, 28 Oct 2010 16:39:33 -0400

Having just gone through this exercise myself a couple days ago, +1

I know a new version of the upload tools is coming out shortly. 
Hopefully this enhancement will be in it.

Is there a beta list for the new upload tool? It seems like the WG 
chairs would be a useful pool of interested friendly users.

     Tony Hansen
     [email-masked]