Subject: [Tools-discuss] RFC status change and history

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 Sep 2015 17:21:43 +0100

Folks,

This is probably a lesser exercised thing so likely just
a URL tweak, but the diff feature on the history tab for
this status change [1] gives an error. Any ideas?

Thanks,
S.

[1]
https://datatracker.ietf.org/doc/status-change-rfc1984-to-best-current-practice/history/

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 08 Sep 2015 18:26:08 +0200

Should

https://www.ietf.org/sc/status-change-rfc1984-to-best-current-practice-00.txt

(linked from the below) work?  It doesn't, either, which may be a reason
for the problem.

Grüße, Carsten

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 8 Sep 2015 17:35:25 +0100

Yeah that's what I thought too, but I forget if the "/sc/" thing
should work or is a bad URL

S

---

From: Robert Sparks <[email-masked]>
Date: Tue, 15 Sep 2015 16:31:03 -0500

This should be fixed now. Sorry for the delay.

RjS