Subject: [Tools-discuss] rfcmarkup revision control repository?

From: Daniel Kahn Gillmor <[email-masked]>
Date: Fri, 27 Sep 2019 15:45:17 +0200

Hi folks--

I'm curious about where the source code for rfcmarkup lives.  I can see
https://tools.ietf.org/tools/rfcmarkup/ says v1.129, but the "code" link
on that page points to https://tools.ietf.org/tools/rfcmarkup/code which
says:

    version = "1.120"

Is there a git repository someplace for this project?

   --dkg

---

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 30 Sep 2019 17:09:26 +0200

Hi Daniel,

There is a repository at

  https://svn.tools.ietf.org/svn/src/rfcmarkup/,

but I would like to point at the repository for the packaged htmlizer
code which I've extracted from the rfcmarkup code, instead: 

  https://svn.tools.ietf.org/svn/src/rfc2html/

That's where I expect to do any new development, and that's the code
being used by the rfc-editor and datatracker sites for their htmlized
document pages.

I expect to eventually re-write rfcmarkup on tools.ietf.org to just use
the rfc2html module, too.

Best regards,

	Henrik

On 2019-09-27 15:45, Daniel Kahn Gillmor wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>