Subject: [Tools-discuss] Interim meeting start and end times

From: Yaron Sheffer <[email-masked]>
Date: Thu, 26 Mar 2020 00:00:31 +0200

In fact this is a major annoyance now that we have so many virtual interims. Is this the right place to report it?

On 3/25/20, 23:55, "Yaron Sheffer" <[email-masked]> wrote:

    Looking at the interim schedule (https://datatracker.ietf.org/meeting/upcoming) I can just barely figure out at what time LAKE is starting (each meeting comes equipped with its own time zone!), but not when it ends. Sorry about that.
    
    On 3/25/20, 23:48, "Jim Schaad" <[email-masked]> wrote:
    
        Right at the same time as lake - your SOL
        
        -----Original Message-----
        From: saag <[email-masked]> On Behalf Of Yaron Sheffer
        Sent: Wednesday, March 25, 2020 2:03 PM
        To: ietf <[email-masked]>; [email-masked]; [email-masked]
        Cc: Kim Laine <[email-masked]>; Rohloff, Kurt <[email-masked]>;
        Dave Thaler <[email-masked]>; [email-masked]
        Subject: [saag] Homomorphic Encryption Standardization - Side Meeting
        
        Apologies for cross-posting.
        
        Dear IETFers,
        
        We would like to introduce the work of the Homomorphic Encryption
        Standardization consortium [1] to the IETF and IRTF community, and solicit
        feedback about the next steps to standardize this encryption technology.
        This was originally intended as an IETF-107 side meeting, instead we will
        hold it as a virtual meeting the week after IETF-107.
        
        Date/time: Tue March 31, 10:00-11:00 PST, 13:00-14:00 EST, 17:00-18:00 UTC,
        20:00-21:00 IL.
        
        Meeting link: https://intuit.zoom.us/j/555682817
        
        We do not have an IETF-hosted mailing list yet, for discussion pre- and
        post-meeting, please join the homomorphicencryption.org Standards mailing
        list at [2].
        
        Thanks,
        	Kurt, Kim and Yaron

---

From: Robert Sparks <[email-masked]>
Date: Thu, 26 Mar 2020 08:35:17 -0500

Hi Yarron -

This will do. Using one of the links at the bottom of each datatracker 
page would be better.

I translated what you've said into this ticket: 
<https://trac.tools.ietf.org/tools/ietfdb/ticket/2936>. Please update it 
if I misunderstood.

RjS

On 3/25/20 5:00 PM, Yaron Sheffer wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 26 Mar 2020 17:44:14 +0200

Yes, this is good. It would be even better to use the browser's time zone by default (and sorry, I don't have working Trac credentials).

Thanks,
	Yaron

On 3/26/20, 15:35, "Robert Sparks" <[email-masked]> wrote:

    Hi Yarron -

    
    RjS

---

From: Bob Hinden <[email-masked]>
Date: Thu, 26 Mar 2020 08:49:49 -0700

Yaron,

That would be nice for the default, but I think it’s also useful to be able to select the timezone you want to see.

Bob

> On Mar 26, 2020, at 8:44 AM, Yaron Sheffer <[email-masked]> wrote:
>

---

From: Yaron Sheffer <[email-masked]>
Date: Thu, 26 Mar 2020 17:50:41 +0200

Fully agree.

Thanks,
	Yaron

On 3/26/20, 17:50, "Bob Hinden" <[email-masked]> wrote:

    Yaron,

    Bob