Subject: [Tools-discuss] https://ical.ietf.org/public.php/Meetings/calendar/

From: Carsten Bormann <[email-masked]>
Date: Mon, 23 Mar 2020 07:06:15 +0100

My calendar entries for this week’s meetings just vanished.

Where is https://ical.ietf.org/public.php/Meetings/calendar/ now?

ical.ietf.org now is nxdomain.

Grüße, Carsten

---

From: Robert Sparks <[email-masked]>
Date: Mon, 23 Mar 2020 09:33:27 -0500

Hi Carsten -

I'll let the secretariat comment further on ical.ietf.org, but if memory 
serves, that was taken down long ago.

I suspect you were subscribed, instead, to

https://datatracker.ietf.org/meeting/upcoming

and when the start of the meeting date passed, the meeting quit showing 
there. That's been patched to let recent meetings linger for a bit, and 
107 is back on that ics feed. (Also, we'll make sure that in the long 
run, the construction of the ics is looking at Session times, not just 
Meeting times.)

RjS

https://datatracker.ietf.org/meeting/agenda#sec,art,int,rtg,gen

On 3/23/20 1:06 AM, Carsten Bormann wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]