Subject: [Tools-discuss] linking to person pages

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Mar 2020 02:21:30 -0400

On the WG pages, where we have the WG chair names (and AD and secretary), I
wonder if we could instead link to the /person/ page.  Or maybe in addition
to.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 16 Mar 2020 14:21:36 +0000

There is an open DT issue to add generic links to groups, docs, users.  You even commented on one of my postings.

---

From: Robert Sparks <[email-masked]>
Date: Mon, 16 Mar 2020 10:48:11 -0500

What Michael's suggesting is simpler than that, and I think is 
reasonable. I think "in addition to" is the right answer.

On 3/16/20 9:21 AM, Salz, Rich wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

---

From: Robert Sparks <[email-masked]>
Date: Mon, 16 Mar 2020 10:53:04 -0500

I captured this idea at 
<https://trac.tools.ietf.org/tools/ietfdb/ticket/2918>

On 3/16/20 10:48 AM, Robert Sparks wrote:
>>    There is an open DT issue to add generic links to groups, docs, 
>> users.  You even commented on one of my postings.
>>

---

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Mar 2020 18:34:54 -0400

> There is an open DT issue to add generic links to groups, docs, users.
    > You even commented on one of my postings.

Oh :-)