Subject: Re: [Tools-discuss] Post-IETF-107 Recommended Virtual Interim Schedule

From: Mirja Kuehlewind <[email-masked]>
Date: Mon, 16 Mar 2020 10:10:32 +0100

I believe the whole wiki is mostly down… adding tool-discuss@ on cc...

> On 16. Mar 2020, at 09:59, [email-masked] wrote:
> 
> Same problem (but with a German error message)
> 
> -----Ursprüngliche Nachricht-----
> Von: WGChairs <[email-masked]> Im Auftrag von Mark Nottingham
> Gesendet: Montag, 16. März 2020 02:45
> An: Alissa Cooper <[email-masked]>
> Cc: IETF WG Chairs <[email-masked]>
> Betreff: Re: Post-IETF-107 Recommended Virtual Interim Schedule
> 
> Hi,
> 
> I can't access this, am persistently getting:
> 
> """
> Bad Gateway!
> 
> The proxy server received an invalid response from an upstream server.
> 
> If you think this is a server error, please contact the webmaster.
> 
> Error (none)
> 
> 127.0.0.1
> Apache
> """
> 
> 
>> On 14 Mar 2020, at 3:52 am, Alissa Cooper <[email-masked]> wrote:
>> 
>> Dear chairs,
>> 
>> The IESG has put together a recommended virtual interim schedule in the absence of an in-person IETF 107: <https://trac.ietf.org/trac/wgchairs/raw-attachment/wiki/WikiStart/April2020-RecommendedSchedule.pdf>. We are recommending this schedule as a starting point. Each time slot in the original in-person meeting schedule corresponds to one day in this schedule (in UTC). As the original schedule avoided WG and RG conflicts to the maximum extent possible, working groups and research groups can be reasonably sure that most participants will not have a conflict with another IETF interim meeting on the same day. We have avoided Fridays, Saturdays, Sundays, and some common bank holidays.
>> 
>> Groups are free to choose a time within their recommended day that works for most participants in the group, with the knowledge that in some time zones it may be the day before or the day after. We realize that the day recommended for your group may not work for your group. Working groups are free to request a session on a different day than their recommended day or to request additional ones.
>> 
>> You may request a virtual interim meeting using the form at <https://datatracker.ietf.org/meeting/interim/request>. 
>> 
>> Because we are anticipating an increased volume of virtual interims, AD (or IRTF chair) approval will be required to schedule a virtual interim meeting through the beginning of IETF 108 -- even if requested for the day recommended below. We will be assessing conflicts as well as the overall spread of interim meetings and how that spread may affect participants in different time zones. We may ask you to select a different time based on these factors.
>> 
>> If you do not choose to use your recommended day, we recommend polling your group to determine suitable times for a meeting. If your group holds interims regularly, please be cognizant of which time zones are disadvantaged by your scheduling choices and try to avoid consistently scheduling virtual interims that disadvantage the same set of participants. The meeting planner located at <https://www.timeanddate.com/worldclock/meeting.html> may be a useful tool.
>> 
>> If you are going to poll your group to find a suitable virtual interim slot, please review the existing schedule of upcoming virtual interim meetings <https://datatracker.ietf.org/meeting/upcoming>. Review your group's most recent list of conflicts <https://datatracker.ietf.org/meeting/requests>. Please do not request a virtual interim slot that conflicts with an already-scheduled interim for a different group that is either (a) within the same IETF area as your group, or (b) on your conflicts list.
>> 
>> Finally, we recommend reviewing the IESG guidance on interim meetings which provides further details: <https://www.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/>
>> 
>> When working group chairs schedule a date and time for the meeting, it will automatically update the calendar in datatracker: <https://datatracker.ietf.org/meeting/upcoming>.
>> 
>> Thanks,
>> Alissa Cooper on behalf of the IESG
>> 
>> 
>> 
> 
> --
> Mark Nottingham   https://www.mnot.net/
> 
>

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 16 Mar 2020 10:15:43 +0100

Trying something…

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 16 Mar 2020 10:24:28 +0100

> Trying something…

Worked:

https://mailarchive.ietf.org/arch/msg/wgchairs/S3cW2ho0QIw4ltv_BIIwkvjmcU0/2/

Grüße, Carsten

---

From: Glen <[email-masked]>
Date: Mon, 16 Mar 2020 08:49:12 -0700

All -

Just a reminder that, if something is down, the best place to report
it is [email-masked] .  You are also welcome to email me
directly if you wish.

I've just tested the Trac system and the links, and they appear to be up.

Because of the way things are currently set up, it is possible for
extremely high request rates to temporarily overload the Trac system,
causing it to momentarily return errors.  However, it is up at this
time, and we're not observing any issues at the moment.

Thanks,
Glen

On Mon, Mar 16, 2020 at 2:10 AM Mirja Kuehlewind <[email-masked]> wrote:
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]