Subject: [Tools-discuss] Datatracker losing state?

From: Mark Nottingham <[email-masked]>
Date: Tue, 10 Mar 2020 10:17:05 +1100

I just requested that draft-ietf-httpbis-header-structure-16 be posted manually, because datatracker is convinced that -15 hasn't been posted -- despite the message below, and the availability of -15 on the tools site.

What's going on here?

Cheers,

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: I-D Action: draft-ietf-httpbis-header-structure-15.txt
> Date: 29 January 2020 at 5:45:11 pm AEDT
> To: <[email-masked]>
> Cc: [email-masked]
> Resent-From: [email-masked]
> Reply-To: [email-masked]
> Archived-At: <https://www.w3.org/mid/[email-masked]>
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the HTTP WG of the IETF.
> 
>        Title           : Structured Headers for HTTP
>        Authors         : Mark Nottingham
>                          Poul-Henning Kamp
> 	Filename        : draft-ietf-httpbis-header-structure-15.txt
> 	Pages           : 39
> 	Date            : 2020-01-28
> 
> Abstract:
>   This document describes a set of data types and associated algorithms
>   that are intended to make it easier and safer to define and handle
>   HTTP header fields.  It is intended for use by specifications of new
>   HTTP header fields that wish to use a common syntax that is more
>   restrictive than traditional HTTP field values.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-httpbis-header-structure/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-ietf-httpbis-header-structure-15
> https://datatracker.ietf.org/doc/html/draft-ietf-httpbis-header-structure-15
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-httpbis-header-structure-15
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/

--
Mark Nottingham   https://www.mnot.net/

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 10 Mar 2020 00:26:04 +0100

Hi Mark,

On 2020-03-10 00:17, Mark Nottingham wrote:
> I just requested that draft-ietf-httpbis-header-structure-16 be
> posted manually, because datatracker is convinced that -15 hasn't
> been posted -- despite the message below, and the availability of -15
> on the tools site.

As a side effect of loading back some of the data that was missing
from the reverted server transition on Jan 27, the rev numbers of
some drafts have also moved backwards.  I've corrected the rev of
draft-ietf-httpbis-header-structure and you should be able to submit
now.

Regards,

	Henrik

> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 10 Mar 2020 10:34:32 +1100

Thanks!

> On 10 Mar 2020, at 10:26 am, Henrik Levkowetz <[email-masked]> wrote:
> 
> Hi Mark,
>