Subject: Re: [Tools-discuss] Reminder: Trial chat services are running - please expore them.

From: Stephen Farrell <[email-masked]>
Date: Fri, 13 Nov 2020 22:06:16 +0000

Hiya,

I posted this to the hallway@ matrix room, but no harm here
too I guess:

...this seems to work from my element client (ubuntu) using/via my own 
matrix.org server, which is nice. Only noteworthy thing is when I tried 
to add a room, via "explore public rooms", then "add a new server" I 
pasted in the URL https://matrix-trial1.ietf.org/ and got an error - 
just providing the DNS name worked fine (though with some slowness so 
someone trying it might cancel out)

Cheers,
S.

On 13/11/2020 21:35, Robert Sparks wrote:
> Please spend some time exploring the trial chat services and provide 
> feedback.
> We have deploying these services to gain operational experience and get
> community feedback about how well they meet the need for IETF-related chat.
> 
> Please send feedback on the services to [email-masked]
> 
> See:
> https://matrix-trial1.ietf.org
> https://zulip-trial1.ietf.org
> https://xmpp-trial1.ietf.org
> 
> See also the announcement of these services at
> https://mailarchive.ietf.org/arch/msg/ietf-announce/UtPuWgXhYbjyf7wHGJh4ax4kQrA/and 
> 
> https://mailarchive.ietf.org/arch/msg/ietf-announce/B1b71fKWGfAq0ZKJ0KSwxzn7WgI/ 
> 
> 
> Around December, we will assess our experiences and the feedback 
> received to
> inform which chat services we provide in the future and how we will operate
> them. In January, these trial instances will be taken down. We do not 
> intend to
> preserve or migrate any account configuration or chat history from the 
> trial
> instances as we move forward.
> 
> The chat services are intended to be explorational and informal. However,
> please treat them as contexts where contribution rules apply (See
> https://www.ietf.org/about/note-well/).
> 
> Robert Sparks - Tools team project manager
> 
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Matthew Hodgson <[email-masked]>
Date: Sat, 14 Nov 2020 00:33:42 +0000

Oops - thanks, filed as 
https://github.com/vector-im/element-web/issues/15724

On 13/11/2020 22:06, Stephen Farrell wrote:
> matrix.org server, which is nice. Only noteworthy thing is when I 
> tried to add a room, via "explore public rooms", then "add a new 
> server" I pasted in the URL https://matrix-trial1.ietf.org/ and got an 
> error - just providing the DNS name worked fine (though with some 
> slowness so someone trying it might cancel out)
>
> Cheers,
> S. 

-- 
Matthew Hodgson
Matrix.org