Subject: [Tools-discuss] IETFers tool shows CoRE agenda only for Tuesday

From: Carsten Bormann <[email-masked]>
Date: Mon, 16 Nov 2020 11:48:57 +0100

There are separate agenda files for the Tue and Fri core meeting — it seems I can only get to the Tue agenda from the iOS version of IETFers.

Grüße, Carsten

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 16 Nov 2020 08:57:15 -0500

> On Nov 16, 2020, at 5:49 AM, Carsten Bormann <[email-masked]> wrote:
> 

Based on other reports, I have reproduced a time zone bug where sessions are missing when in Local Time. 

Can you look at Settings and verify if you are in Local Time and if you switch out of it, do your missing sessions appear?

Tom

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 16 Nov 2020 09:02:06 -0500

> On Nov 16, 2020, at 8:57 AM, Tom Pusateri <[email-masked]> wrote:
> 
> 
> 

Also, I just favorited both core sessions from groups and then switched to schedule favorites. I see both sessions and selecting the agenda on each one shows the different agendas. 

Tom

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 16 Nov 2020 17:23:40 +0100

>> Can you look at Settings and verify if you are in Local Time and if you switch out of it, do your missing sessions appear?

Hi Tom,

thanks for the quick reply!

I am in local time (CET), and both sessions do appear.
So this one isn’t it.

> Also, I just favorited both core sessions from groups and then switched to schedule favorites. I see both sessions and selecting the agenda on each one shows the different agendas. 

Ah.  This mental model didn’t occur to me.  The views you access when selecting the session seem to look identical otherwise (except for the different sets of slides, which make sense); it didn’t occur to me that the comefrom would control what you see under agenda.  (So I needed to find this out; beyond that it is also a bit clumsy to examine whether something that isn’t on the Tue agenda was forgotten or is on the Fri agenda.  Clicking the Fri session shown in the view does nothing.  Also, the view doesn’t say which day it is for.)

This is not a big problem then; I still think this could be solved such that the two sessions of a WG are not as disconnected as they seem now.  (Next time.)

Grüße, Carsten