Subject: [Tools-discuss] Screen sharing for slides

From: Carsten Bormann <[email-masked]>
Date: Sat, 21 Nov 2020 07:39:08 +0100

I was in several sessions this week where the chairs screen-shared the slides and the presenters had to wake up the chairs to get the next slide.
I’m not sure whether that was just habit because Webex tends to break when the presenter changes, or to shield presenters from issues of their platform in screen sharing, or maybe because the chairs need to keep control over unruly presenters.

I’m used to presenting slides in BBB (the big blue button web meeting system).
This allows uploading slides (in PDF) to the meeting system; these are then downloaded to the participants and the only information that needs to be updated in real time is the number of the slide currently being shown.  This also frees the screen of the presenter so they can focus on the meeting and less on window juggling and operating system bugs in screen/application window sharing.

(The one misfeature that BBB has is that you already have to have been assigned the presenter token to be able to even upload slides; this could be done in a more dynamic way.)

In BBB, there also is a whiteboard overlayed over the slides; the presenter can use a simple cursor or actually draw on the slide.  The whiteboard can also be opened for all to draw.

BBB still has screen sharing (you want to be able to do demos etc), but presentations are usually supported by shared slides.

Many professional conference support services integrate BBB into their offerings, so I’m led to think this BBB feature might be (relatively) easy to integrate into meetecho.

Grüße, Carsten

---

From: <[email-masked]>
Date: Mon, 23 Nov 2020 08:02:24 +0000

As a complement to Carsten's assessment: BBB also has on-the-fly "voting",
which I like a lot, where the presenter can start a "yes/no",
"true/false", "A/B/C", … , "A/B/C/D/E" census.
Could be worth looking at when discussing tool features.
Best regards,

Dominique

Le 21/11/20 07:39, « Tools-discuss on behalf of Carsten Bormann »
<[email-masked] on behalf of [email-masked]> a écrit :

>I was in several sessions this week where the chairs screen-shared the
>slides and the presenters had to wake up the chairs to get the next slide.
>I’m not sure whether that was just habit because Webex tends to break
>when the presenter changes, or to shield presenters from issues of their
>platform in screen sharing, or maybe because the chairs need to keep
>control over unruly presenters.
>
>This allows uploading slides (in PDF) to the meeting system; these are
>then downloaded to the participants and the only information that needs
>to be updated in real time is the number of the slide currently being
>shown.  This also frees the screen of the presenter so they can focus on
>the meeting and less on window juggling and operating system bugs in
>screen/application window sharing.
>
>(The one misfeature that BBB has is that you already have to have been
>assigned the presenter token to be able to even upload slides; this could
>be done in a more dynamic way.)
>
>In BBB, there also is a whiteboard overlayed over the slides; the
>presenter can use a simple cursor or actually draw on the slide.  The
>whiteboard can also be opened for all to draw.
>
>BBB still has screen sharing (you want to be able to do demos etc), but
>presentations are usually supported by shared slides.
>
>Many professional conference support services integrate BBB into their
>offerings, so I’m led to think this BBB feature might be (relatively)
>easy to integrate into meetecho.
>
>Grüße, Carsten
>
>___________________________________________________________
>Tools-discuss mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/tools-discuss
>
>Please report datatracker.ietf.org and mailarchive.ietf.org
>bugs at http://tools.ietf.org/tools/ietfdb
>or send email to [email-masked]
>
>Please report tools.ietf.org bugs at
>http://tools.ietf.org/tools/issues
>or send email to [email-masked]

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Julian Reschke <[email-masked]>
Date: Mon, 23 Nov 2020 09:29:24 +0100

Am 21.11.2020 um 07:39 schrieb Carsten Bormann:
> ...

That sounds like a great feature to have.

Another thing that might be helpful to people with multi-monitor setups
would be to allow detaching more parts, sch as the sceen sharing part.

Best regards, Julian