Subject: [Tools-discuss] Fwd: Reminder, Need your slides for 6man tomorrow - draft-mudric-6man-lcs-00 presentation

From: Bob Hinden <[email-masked]>
Date: Tue, 17 Nov 2020 09:50:38 -0800

Note the suggestion that the error messages when someone tries to join a session before it is open could be clearer.

Bob

> Begin forwarded message:
> 
> From: Dusan Mudric <[email-masked]>
> Subject: Re: Reminder, Need your slides for 6man tomorrow - draft-mudric-6man-lcs-00 presentation
> Date: November 17, 2020 at 7:18:47 AM PST
> To: Bob Hinden <[email-masked]>
> Cc: Vasilenko Eduard <[email-masked]>, "Dongjie (Jimmy)" <[email-masked]>, Ole Trøan <[email-masked]>, Alexandre Petrescu <[email-masked]>
> 
> The application is great but that Unauthorized message was misleading and took me good 20min and your response to figure out why I was not able to login. May be somebody can report this so the application returns a meaningful message, like wait for the host to open a session.
> 
> Thanks,
> 
> Dusan.
> 
> 
> On 11/16/2020 10:44 PM, Bob Hinden wrote:
>> It doesn’t start for another hour,  you will be able to log in 10 minutes before.
>> 
>> Bob
>> 
>> 
>>> On Nov 16, 2020, at 7:42 PM, Dusan Mudric <[email-masked]> wrote:
>>> 
>>> I cannot login.  Who can help me with the access? If I cannot login, Alex, please present the slides.
>>> 
>>> I loged in https://datatracker.ietf.org/meeting/109/agenda
>>> 
>>> 
>>> From here, if I select the camera icon for 6man group,
>>> 
>>> 
>>> 12:00-14:00	Tuesday Session I
>>> 
>>> Room 1	art	core	Constrained RESTful Environments
>>> 
>>> Room 2	int	6man	IPv6 Maintenance
>>> I am redirected to "Login via datatracker" and there is an error and Unauthorized
>>> 
>>> 
>>> 
>>> https://www.ietf.org/proceedings/109/agenda/agenda-109-6man-00
>>> 
>>> Jabber Room: [email-masked]
>>> 
>>> Meetecho:
>>> 	• Tuesday Session, https://meetings.conf.meetecho.com/ietf109/?group=6man&short=&item=1
>>> 
>>> Login via Datatracker fails, stating the access is Unauthorized.
>>> 
>>> 
>>> Thanks,
>>> 
>>> Dusan.
>>> 
>>> 
>>> On 11/15/2020 10:42 AM, Dusan Mudric wrote:
>>>> Hi Bob,
>>>> 
>>>> Here is the presentation for draft-mudric-6man-lcs-00.
>>>> 
>>>> Regards,
>>>> 
>>>> Dusan.
>>>> 
>>>> On 11/14/2020 2:34 PM, Bob Hinden wrote:
>>>>> We need your slides for your 6man session by Tomorrow.
>>>>> 
>>>>> Bob
>>>>> 
>>>>>

---

From: Meetecho IETF support <[email-masked]>
Date: Tue, 17 Nov 2020 19:08:19 +0100

You can join any session way earlier than the scheduled start time. 
There is no "host" that has to open a session.

The error Dusan was getting was related to a different issue on the 
Datatracker side, namely he was trying to login with a different email 
than the one he used to register to the meeting. As such, he was indeed 
"unauthorized".

When we notice this kind of errors, we notify Henrik & the Datatracker 
team that in turn check whether there's a duplicate entry for the reason 
above and fix the records. That's when Dusan managed to login.

Best,
Alessandro

Il 17/11/20 18:50, Bob Hinden ha scritto:
> Note the suggestion that the error messages when someone tries to join a 
> session before it is open could be clearer.
> 
> Bob
> 
> 
>> Begin forwarded message:
>>
>> *From: *Dusan Mudric <[email-masked] 
>> <mailto:[email-masked]>>
>> *Subject: **Re: Reminder, Need your slides for 6man tomorrow - 
>> draft-mudric-6man-lcs-00 presentation*
>> *Date: *November 17, 2020 at 7:18:47 AM PST
>> *To: *Bob Hinden <[email-masked] <mailto:[email-masked]>>
>> *Cc: *Vasilenko Eduard <[email-masked] 
>> <mailto:[email-masked]>>, "Dongjie (Jimmy)" 
>> <[email-masked] <mailto:[email-masked]>>, Ole Trøan 
>> <[email-masked] <mailto:[email-masked]>>, Alexandre 
>> Petrescu <[email-masked] 
>> <mailto:[email-masked]>>
>>
>> The application is great but that Unauthorized message was misleading 
>> and took me good 20min and your response to figure out why I was not 
>> able to login. May be somebody can report this so the application 
>> returns a meaningful message, like wait for the host to open a session.
>>
>> Thanks,
>>
>> Dusan.
>>
>>
>>>> On Nov 16, 2020, at 7:42 PM, Dusan Mudric <[email-masked] 
>>>> <mailto:[email-masked]>> wrote:
>>>>
>>>> 12:00-14:00Tuesday Session I
>>>>
>>>> Room 1artcoreConstrained RESTful Environments
>>>>
>>>> Room 2int6manIPv6 Maintenance
>>>> • Tuesday Session, 
>>>> https://meetings.conf.meetecho.com/ietf109/?group=6man&short=&item=1
>>>>
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]
>