Subject: [Tools-discuss] Show the queue and active speakers always

From: "Martin Thomson" <[email-masked]>
Date: Thu, 19 Nov 2020 14:12:23 +1100

As a chair, monitoring the queue and the chat is basically impossible.  I've found that a great deal of relevant discussion occurs in chat, but constant switching is difficult to manage.

Rather than layer these in a tabbed view, I would greatly prefer if the queue (and active speakers) were shown in a distinct area of the screen.  In the presentation view, that could be below the active video.  In the gallery view, that could be at the bottom.

---

From: Bob Hinden <[email-masked]>
Date: Wed, 18 Nov 2020 19:43:00 -0800

Martin,

> On Nov 18, 2020, at 7:12 PM, Martin Thomson <[email-masked]> wrote:
> 

I guess I did the “impossible”.   The way I did this was to keep the chat in a separate window to the left of the main meetecho window.  That allowed me to see both at the same time.  As discussed earlier, having the chat open in a separate window by default would be helpful.

> Rather than layer these in a tabbed view, I would greatly prefer if the queue (and active speakers) were shown in a distinct area of the screen.  In the presentation view, that could be below the a…

I suspect there are a lot of different ways to do this, but agree that it’s important for a chair to see both the chat and queue at the same time.

Bob

> 
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
> 
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
> 
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]