Subject: [Tools-discuss] QUIC Jabber channel missing from Matrix trial server

From: Dan York <[email-masked]>
Date: Wed, 18 Nov 2020 05:36:35 +0000

Tools team,

Thank you for the Matrix trial server. It’s been working GREAT and has allowed me to engage in the chats without running a Jabber client. It’s worked extremely well.

However… the QUIC chat, [email-masked]<mailto:[email-masked]>,  did not appear inside of Matrix. I could not find it in the list of public rooms. I could also not add it using either of these commands:

/join #xmpp_quic_jabber.ietf.org<http://xmpp_quic_jabber.ietf.org>:matrix.org<http://matrix.org>
/join #xmpp_quic_jabber.ietf.org<http://xmpp_quic_jabber.ietf.org>:matrix-trial1.ietf.org<http://matrix-trial1.ietf.org>

So I’m not sure exactly what happened, but we couldn’t use Matrix with QUIC today.

Thanks again for the Matrix trial. Other than QUIC it has been working very well.

Thanks,
Dan

---

From: Matthew Hodgson <[email-masked]>
Date: Wed, 18 Nov 2020 22:51:50 +0000

Looks like this was fixed around 10:21 UTC - the MUC had previously been 
bridged with an older version of the bridge and was broken due to some 
stale state, which is now flushed out. Sorry for the hassle!

M

On 18/11/2020 05:36, Dan York wrote:
> Tools team,
>
> Thank you for the Matrix trial server. It’s been working GREAT and has 
> allowed me to engage in the chats without running a Jabber client. 
> It’s worked extremely well.
>
> However… the QUIC chat, [email-masked] 
> <mailto:[email-masked]>,  did not appear inside of Matrix. I 
> could not find it in the list of public rooms. I could also not add it 
> using either of these commands:
>
> /join #xmpp_quic_jabber.ietf.org 
> <http://xmpp_quic_jabber.ietf.org>:matrix.org <http://matrix.org>
> /join #xmpp_quic_jabber.ietf.org 
> <http://xmpp_quic_jabber.ietf.org>:matrix-trial1.ietf.org 
> <http://matrix-trial1.ietf.org>
>
> ___________________________________________________________
> Tools-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tools-discuss
>
> Please report datatracker.ietf.org and mailarchive.ietf.org
> bugs at http://tools.ietf.org/tools/ietfdb
> or send email to [email-masked]
>
> Please report tools.ietf.org bugs at
> http://tools.ietf.org/tools/issues
> or send email to [email-masked]

-- 
Matthew Hodgson
Matrix.org