Subject: [Tools-discuss] Meetecho sound, stereo positioning

From: <[email-masked]>
Date: Mon, 16 Nov 2020 12:46:01 +0000

Hello all,

Congrats for the tools provided for this on-line IETF109 meeting. Both Gather and Meetecho have been working great for me so far and I love the.

I have a suggestion for Meetecho: since you already have an "audio control" bar at the bottom right of the window, could you add a "pan" slider/button to position the audio source in stereoscopic space?
Not urgent, not of utmost importance, but why not ask?

What would one ues It for? I attended two sessions in parallel this morning, including both audios, essentially hopping between the two sessions depending on the topic being discussed at a given time, while keeping an ear open for the other session.
It would help my brain a lot being able to focus on one conversation and temporarily ignore the other one if they were separated in space, like they are in real life. No matter who is speaking, left is this session, right is that one.
This would be especially beneficial in the questions/answers phases of the sessions, where there are frequently changes in speaker's voices in the same audio stream.
The "pan" control could be very coarse, or even replaced with a mostly left/center/mostly right toggle, if there is a real estate issue in the window.

Thanks for your attention

Dominique

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Michael Richardson <[email-masked]>
Date: Mon, 16 Nov 2020 23:29:49 -0500

<[email-masked]> wrote:
    > What would one ues It for? I attended two sessions in parallel this
    > morning, including both audios, essentially hopping between the two
    > sessions depending on the topic being discussed at a given time, while
    > keeping an ear open for the other session.

    > It would help my brain a lot being able to focus on one conversation
    > and temporarily ignore the other one if they were separated in space,
    > like they are in real life. No matter who is speaking, left is this
    > session, right is that one.

I have the same use case.
I have been using my audio mixer and the meetecho options to mute/unmute, but
having the speech split like that would be nice.

--
Michael Richardson <[email-masked]>   . o O ( IPv6 IøT consulting )
           Sandelman Software Works Inc, Ottawa and Worldwide